1. KineticMD's Avatar
    Right, so I have no idea how this happened. Every time I load a page on the Nexus's internet browser an automated voice starts reading the page to me. For the life of me I can't find any setting to turn the damn thing off!

    If anybody knows how to remedy this please let me know ASAP. This is a pretty annoying problem.
    12-26-2011 02:02 AM
  2. DaPoets's Avatar
    sounds like a vision / handicap setting in system options...
    12-26-2011 04:43 AM
  3. mitra88's Avatar
    If you just installed the Lightflow app, there is a possibility that you must have turned on this TalkBack feature while turning on the Light Flow. Go to Settings>Accessibility>Service>TalkBack>Off
    12-26-2011 04:52 AM
  4. pool_shark's Avatar
    Disable web scripts in accessibility.
    12-26-2011 07:56 AM
  5. KineticMD's Avatar
    Disabling web scripts did it. Thanks!

    Sent from my Galaxy Nexus using Tapatalk
    12-26-2011 10:52 AM
  6. flashkillpro's Avatar
    the better way to do this is: settings (scroll down) accessibility------> talkback---> off
    12-26-2011 11:09 AM
  7. pool_shark's Avatar
    the better way to do this is: settings (scroll down) accessibility------> talkback---> off
    That isn't the better way to do it if talk back wasn't on.
    12-26-2011 11:46 AM
LINK TO POST COPIED TO CLIPBOARD