Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  
    KineticMD's Avatar
    Would-be Doc

    Posts
    207 Posts
    ROM
    Friggin' Jelly Bean

    Default Browser keeps talking to me and I can't turn it off!

    Right, so I have no idea how this happened. Every time I load a page on the Nexus's internet browser an automated voice starts reading the page to me. For the life of me I can't find any setting to turn the damn thing off!

    If anybody knows how to remedy this please let me know ASAP. This is a pretty annoying problem.
  2. #2  
    DaPoets's Avatar

    Posts
    394 Posts
    ROM
    4.0.3 Codename 1.5.0

    Default Re: Browser keeps talking to me and I can't turn it off!

    sounds like a vision / handicap setting in system options...
    DaPoets
    ~ Galaxy Nexus LTE Codename Android ROM 1.6 (ICS 4.0.3)
    ~ Motorola Xoom LTE Codename Android ROM 1.5.5 (ICS 4.0.3)
    ~ Droid Charge as 24/7 4G Unlimited Tether Bot on Stock
    G1000 -> PPC6600 -> PPC6700 -> OG Droid -> Galaxy S Fascinate -> Pure Bliss
  3. #3  
    mitra88's Avatar

    Posts
    165 Posts
    ROM
    Tranquil Ice V6.0h

    Default Re: Browser keeps talking to me and I can't turn it off!

    If you just installed the Lightflow app, there is a possibility that you must have turned on this TalkBack feature while turning on the Light Flow. Go to Settings>Accessibility>Service>TalkBack>Off
  4. #4  

    Default Re: Browser keeps talking to me and I can't turn it off!

    Disable web scripts in accessibility.
  5. Thread Author  Thread Author    #5  
    KineticMD's Avatar
    Would-be Doc

    Posts
    207 Posts
    ROM
    Friggin' Jelly Bean

    Default

    Disabling web scripts did it. Thanks!

    Sent from my Galaxy Nexus using Tapatalk
  6. #6  

    Default Re: Browser keeps talking to me and I can't turn it off!

    the better way to do this is: settings (scroll down) accessibility------> talkback---> off
  7. #7  

    Default Re: Browser keeps talking to me and I can't turn it off!

    Quote Originally Posted by flashkillpro View Post
    the better way to do this is: settings (scroll down) accessibility------> talkback---> off
    That isn't the better way to do it if talk back wasn't on.

Posting Permissions

B