1. bbalz's Avatar
    Is it possible to set the Galaxy Nexus to 'charge only'?

    I go into the USB connection options and only have 'Media device (MTP)' and 'Camera (PTP)'...

    Thanks in advance...
    01-02-2012 12:54 AM
  2. Cyber Warrior's Avatar
    Try turning off USB Debugging under ...Settings... Developer Options.
    01-02-2012 01:22 AM
  3. bbalz's Avatar
    Try turning off USB Debugging under ...Settings... Developer Options.
    Yeah, I tried turning that on and off but both results are the same.

    I'm trying to get this to work on my Mac with the GNex (Unrooted)...--->https://plus.google.com/103583939320...ts/1Yy1jb9z4TA
    01-02-2012 01:28 AM
  4. whartpence's Avatar
    That didn't work for me either (using Windows). Is it really a problem though? Everything works fine for me while it is plugged into my PC and it does charge.

    Edit: just clicked on the link you posted do i now see that it could be a problem.
    01-02-2012 02:24 PM
  5. TerryMasters's Avatar
    The Droid Charge has a similar problem (and borderline security issue) where plugging the phone in automatically pulls up the SD card contents regardless of whether or not a PIN/whatever is set. Call it a Samsung "feature".

    The only way around that was to turn off automatically mounting the card and make it ask you each time. But this... you'd think unchecking MTP would do the obvious.
    01-02-2012 04:39 PM
LINK TO POST COPIED TO CLIPBOARD