1. SSHGuru's Avatar
    My phone calender shows all holiday's twice.

    I have no idea why. Had same issue with Bionic and now the Nexus...

    Anyone?
    01-03-2012 06:44 PM
  2. jwwws's Avatar
    When you click on the menu dots in the upper right hand corner and select "Calendars to display", do you see more than calendar displayed maybe?

    Sent from my Samsung Galaxy Tablet 10.1
    01-03-2012 09:21 PM
  3. SSHGuru's Avatar
    The only calender is the Google one. I have it syncing with the outlook calender.
    01-03-2012 09:44 PM
  4. FrankXS's Avatar
    My phone calender shows all holiday's twice.

    I have no idea why. Had same issue with Bionic and now the Nexus...

    Anyone?
    This happens when you sync with both Google and also MS Outlook. Both add holidays. I turned off holidays for this reason.

    -Frank

    Sent from my HTC ThunderBolt 4G/LTE using Tapatalk
    01-03-2012 09:47 PM
  5. SSHGuru's Avatar
    Is there no way to turn off holidays on one of them?
    01-03-2012 09:56 PM
  6. FrankXS's Avatar
    Is there no way to turn off holidays on one of them?
    I don't know. I got so frustrated with the whole thing I just deep-sixed the whole holiday thing to cure the dupes.

    -Frank
    01-06-2012 04:13 PM
  7. SSHGuru's Avatar
    If I turned off the Holiday's I'd never know when they were ....
    01-06-2012 04:21 PM
LINK TO POST COPIED TO CLIPBOARD