Page 1 of 2 12 LastLast
Results 1 to 25 of 40
Like Tree1Likes
  1. Thread Author  Thread Author    #1  

    Default MMS wont send with wifi enabled

    If Im using wifi and need to send a picture via mms, I have to disable wifi before it will send. If I send it before I disable wifi, it wont send and I have to re send it once i disable wifi. I realize its not going to send over my network, but it should at least use the phone data connection. It seems to have a problem doing that. Anyone else have this issue?
  2. #2  
    Poseign's Avatar
    Mobile Enthusiast

    Posts
    585 Posts
    Global Posts
    601 Global Posts
    ROM
    AOKP JB B1/Franco M5

    Default Re: MMS wont send with wifi enabled

    Quote Originally Posted by Volbeat View Post
    If Im using wifi and need to send a picture via mms, I have to disable wifi before it will send. If I send it before I disable wifi, it wont send and I have to re send it once i disable wifi. I realize its not going to send over my network, but it should at least use the phone data connection. It seems to have a problem doing that. Anyone else have this issue?
    I just tested this for you. I sent a pic to my girlfriend's phone and it says it sent okay. I havent heard back from her yet to know whether or not she got it. Does the phone give you an error when you try to send it? or does the person on the other side tell you they didn't receive it?
  3. #3  

    Default Re: MMS wont send with wifi enabled

    Quote Originally Posted by Volbeat View Post
    If Im using wifi and need to send a picture via mms, I have to disable wifi before it will send. If I send it before I disable wifi, it wont send and I have to re send it once i disable wifi. I realize its not going to send over my network, but it should at least use the phone data connection. It seems to have a problem doing that. Anyone else have this issue?
    you might wanna try rebooting your phone and try again. sometimes i get hangups when switching from 4g to 3g and wifi on and off.
    ADD ME ON
  4. Thread Author  Thread Author    #4  

    Default Re: MMS wont send with wifi enabled

    Quote Originally Posted by Poseign View Post
    I just tested this for you. I sent a pic to my girlfriend's phone and it says it sent okay. I havent heard back from her yet to know whether or not she got it. Does the phone give you an error when you try to send it? or does the person on the other side tell you they didn't receive it?
    No error. It just sits there with "sending...." And the person doesnt receive it. I will reboot and try again to see what happens, but this has been a consistent issue.
  5. #5  
    zmonster1's Avatar

    Posts
    39 Posts
    Global Posts
    50 Global Posts

    Default Re: MMS wont send with wifi enabled

    Are you using any type of battery saver app? I am using Juicedefener and it took a few tries before I got all the settings exactly right.
  6. #6  
    Poseign's Avatar
    Mobile Enthusiast

    Posts
    585 Posts
    Global Posts
    601 Global Posts
    ROM
    AOKP JB B1/Franco M5

    Default Re: MMS wont send with wifi enabled

    Quote Originally Posted by Volbeat View Post
    No error. It just sits there with "sending...." And the person doesnt receive it. I will reboot and try again to see what happens, but this has been a consistent issue.
    if after a reboot it still doesnt work, it could be settings in the wifi you are connecting to. Try a different access point when you get a chance. If you are using free public wifi from a restaraunt like mcdonalds they sometimes block data going from and coming to your device until you accept a usage policy in your browser.
  7. Thread Author  Thread Author    #7  

    Default Re: MMS wont send with wifi enabled

    It worked after a reboot. I will see what it does when I leave and come back. Maybe it is a switching error of some sort.
  8. #8  

    Default Re: MMS wont send with wifi enabled

    This happens to me every time I try to attach a picture to a text at home using wi-fi. Haven't tried it on 4g. It just sits there saying sending no matter how many times I re-send it. I have only gotten it to go through 1 time. In fact I sent a Christmas picture on X-mas eve and my sister got it the day after X-mas. Guess I'll try a reboot- Kinda new to Android- what's the best way to do this?
  9. #9  
    Poseign's Avatar
    Mobile Enthusiast

    Posts
    585 Posts
    Global Posts
    601 Global Posts
    ROM
    AOKP JB B1/Franco M5

    Default Re: MMS wont send with wifi enabled

    Quote Originally Posted by Papasmerf View Post
    This happens to me every time I try to attach a picture to a text at home using wi-fi. Haven't tried it on 4g. It just sits there saying sending no matter how many times I re-send it. I have only gotten it to go through 1 time. In fact I sent a Christmas picture on X-mas eve and my sister got it the day after X-mas. Guess I'll try a reboot- Kinda new to Android- what's the best way to do this?
    press and hold the lock button down till the phone vibrates. An option screen will appear. You can shut down from there.
    Thanked by:
  10. #10  

    Default Re: MMS wont send with wifi enabled

    Quote Originally Posted by Poseign View Post
    press and hold the lock button down till the phone vibrates. An option screen will appear. You can shut down from there.
    OK- thanks. I shut my phone off every night so a reboot does not help to send picture texts. I thought I was the only one having issues with the sending message.
  11. #11  
    CD1X's Avatar

    Posts
    91 Posts
    Global Posts
    187 Global Posts

    Default Re: MMS wont send with wifi enabled

    Im pretty sure it's a signal issue....usually when the signal is low it'll have trouble sending the pics..it's a pain
  12. #12  

    Default Re: MMS wont send with wifi enabled

    That's odd, I've never had any issues with sending pic messages while on wifi. I'm on wifi all the time at home and I've sent the wife at least 5 messages within 15 minutes one night (she wanted me to send her a few wallpapers) and they sent and were delivered within 10 seconds.
  13. #13  

    Default Re: MMS wont send with wifi enabled

    Still having this issue but now it's with my wife's picture texts. I was with my ski club last night so I was on 3g and got a picture text from my sister just fine. When I got home my wife showed me the 2 picture texts she sent me and I didn't receive either. She also sent them to a few others who all got them. I don't know what to do at this point. Sometimes I get them, sometimes I don't, and most of the time when I send it just says sending. Any help? Should I contact Verizon? It's kind of annoying paying for a text plan that doesn't really work.
  14. #14  

    Default Re: MMS wont send with wifi enabled

    i dont think you can send MMS via WiFi. When i was on Bionic and Connected to Wifi, when i send a MMS the 4G would kick in for 5secs then disappear-
    MMS uses 3G/4G Data, where on the other hand SMS uses the Voice-
  15. #15  
    Poseign's Avatar
    Mobile Enthusiast

    Posts
    585 Posts
    Global Posts
    601 Global Posts
    ROM
    AOKP JB B1/Franco M5

    Default Re: MMS wont send with wifi enabled

    Quote Originally Posted by alphanu22 View Post
    i dont think you can send MMS via WiFi. When i was on Bionic and Connected to Wifi, when i send a MMS the 4G would kick in for 5secs then disappear-
    MMS uses 3G/4G Data, where on the other hand SMS uses the Voice-
    This would actually make sense of it all. After I tested this yesterday I had problems sending messages to that one specific person for the rest of the day. It would fail, so I would resend it immediately and then it would work on the second time around. It happened with almost every mesage after the initial picture that converted the thread to MMS. When I switched off of Wifi, everything sent fine. After I deleted that thread and started a new one with that same person messages sent over wifi just fine again.

    Maybe the phone is trying to do the same thing and after the thread is converted to an MMS message its reconnecting to 3/4g, but because of the issues we are having with the radios switching between data its causing the messages not to send?

    Very weird issue I had never seen it before in any other phone.
  16. #16  

    Default Re: MMS wont send with wifi enabled

    Quote Originally Posted by Poseign View Post
    This would actually make sense of it all. After I tested this yesterday I had problems sending messages to that one specific person for the rest of the day. It would fail, so I would resend it immediately and then it would work on the second time around. It happened with almost every mesage after the initial picture that converted the thread to MMS. When I switched off of Wifi, everything sent fine. After I deleted that thread and started a new one with that same person messages sent over wifi just fine again.

    Maybe the phone is trying to do the same thing and after the thread is converted to an MMS message its reconnecting to 3/4g, but because of the issues we are having with the radios switching between data its causing the messages not to send?

    Very weird issue I had never seen it before in any other phone.
    ive sent MMS when im connected to WiFi when im using the GNex. Ive never seen the 4G/3G show up like it did on my Bionic-
  17. #17  
    Poseign's Avatar
    Mobile Enthusiast

    Posts
    585 Posts
    Global Posts
    601 Global Posts
    ROM
    AOKP JB B1/Franco M5

    Default Re: MMS wont send with wifi enabled

    Quote Originally Posted by alphanu22 View Post
    ive sent MMS when im connected to WiFi when im using the GNex. Ive never seen the 4G/3G show up like it did on my Bionic-
    EDIT: As far as uploading or downloading the media you are sending in the MMS, that much can be done over wifi, but receiving or sending the actual MMS message must be done over 3/4g AFAIK because it has to go through Verizon's network to get to the other person's phone. That way they can also keep track of your SMS and MMS usage
  18. #18  

    Default Re: MMS wont send with wifi enabled

    Going to chime in on this... I've had the same problem with receiving/sending MMS with my HTC Eris and now the G-nex. I can't send or receive over Wifi, it will just try and stall. What I have to do is reboot the phone, stop the Wifi, connect to 3g/4g and then download the file.

    I'm not sure if I've tried to download a MMS over 3g/4g before trying over Wifi, I think I've always tried over Wifi then always had to reboot the phone to get the pic.
  19. #19  
    lostmarine's Avatar

    Posts
    105 Posts
    Global Posts
    274 Global Posts
    ROM
    unlocked/rooted/stock rom

    Default Re: MMS wont send with wifi enabled

    I have had the same problem hopefully we get a fix!
    Nexus Prime was a better name!
  20. #20  
    trmoney24's Avatar

    Posts
    305 Posts
    Global Posts
    422 Global Posts
    ROM
    AXIOM 2.4

    Default MMS downloads through Wi-Fi now, normal for LTE phones?

    in the past, if i am on Wi-Fi and receive a MMS, my 3G would turn back on to download it.
    Now with my galaxy nexus 4G, I noticed the 3G or 4G doesn't kick back on and it appears it downloads it through Wi-Fi. Just curious if that's how all 4G phones work, or if my phone is lieing and is really downloading through 3G/4G.
    Regardless, I like that it downloads through Wi-Fi. Didn't understand why in the past that wasn't possible. I work in an area with bad signal, so MMS messages would take a while to download on my old phone.
  21. #21  

    Default Re: MMS downloads through Wi-Fi now, normal for LTE phones?

    It is not downloading through wifi, with 4g you just probably have better reception. I don't think it's possible to download through wifi since the messages are coming through the cell towers.
    CD1X likes this.
  22. #22  
    trmoney24's Avatar

    Posts
    305 Posts
    Global Posts
    422 Global Posts
    ROM
    AXIOM 2.4

    Default Re: MMS downloads through Wi-Fi now, normal for LTE phones?

    Quote Originally Posted by ejaymd11 View Post
    It is not downloading through wifi, with 4g you just probably have better reception. I don't think it's possible to download through wifi since the messages are coming through the cell towers.
    interesting. but i keep 4G off while i'm at work. and i don't see the 3G or 4G icon pop-up when i get a MMS message. so i'm guessing the phone just isn't showing that when i receive a MMS?
  23. #23  

    Default Re: MMS wont send with wifi enabled

    i have the same issue, secure or non secure home network, still the same issue. it says "sending" but never sends until i turn off WIFI.
    Proud Owner of:
    Galaxy Nexus - XOOM
    Love my Dropbox
  24. #24  
    sicario666's Avatar
    AndroidSkull

    Posts
    3,379 Posts
    Global Posts
    3,602 Global Posts
    ROM
    Vitreous,JellyBelly,OEM

    Default

    My wife's nexus did this too. I had her go into settings/applications/all.. find the messaging app, and clear data. Sent fine after that.

    Sent from my Galaxy Nexus using Tapatalk
    ***GET IN WHERE YOU FIT IN***
    Snitches get stitches
    Boneyard-D1,Dinc,dX,Gtab7",Tbolt,iPad1,Bionic,Xoom,iPad2,Charge,GNexus,SGS3,Razr Maxx,Nexus7...the list shall continue
    Living Dead-iPad3,GalaxyNexus,Razr MaxxHD
  25. #25  

    Default Re: MMS wont send with wifi enabled

    hmmm... clearing data... does that delete the text messages? (i have some that can not be deleted)
    Proud Owner of:
    Galaxy Nexus - XOOM
    Love my Dropbox
Page 1 of 2 12 LastLast

Posting Permissions

B