Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Default No Hi-Res Photos in People App - Not even with Exchange 2010

    Hi all,

    Yes searched the other threads. But here is the deal. I am literally state of the art at the moment. Brand new 4 month old multi-node server at the firm I own running Exchange Server 2010 on Windows SBS 2011. New VGN phone.

    My VGN connects to exchange server perfectly and syncs contacts and syncs contact photos. Now this part is a pain but I have been manually adding photos to the exchange contact records in Outlook 2010. If its a business, I search google images and get a logo image! Anal retentive I am.

    But consider my own employees as a baseline: My baseline is a 5 meg JPG photo created from a RAW photo (for my 10 employees these are photos shot in RAW with my Canon Mark IV). I open in Photoshop, crop, resize canvas to a perfect square, output to JPG, and then set the photo in Outlook 2010 contact record. I do know what I am doing as a DSLR shooter and photoshop user for years - at least I think i know what I am doing.

    The photo pushes to the phone in about 10 seconds the moment I save the contact record (I am not overlooking how cool this aspect is by the way). I open the people app contact record. The photo looks like SH!T.

    I assume the photo is importing as a thumbnail and when a call comes in or whatever the thumbnail re-sizes to a larger image and looks like crap.

    WTF? There are threads on this happening with G+ but just so all know it happens if you manually set a perfectly created photo in Outlook 2010 w/ exchange. Where is my hi res photo on the VGN with its 720P state of the art display? Is there a work around?

    I suppose i can email the photo to myself, save it to the gallery, then edit the people app record that way via the gallery direct on the phone. But I suspect the result will be the same.

    Thoughts?

    Adam
  2. #2  
    Droid800's Avatar
    Banned

    Posts
    3,692 Posts
    Global Posts
    3,706 Global Posts
    ROM
    Stock

    Default Re: No Hi-Res Photos in People App - Not even with Exchange 2010

    Quote Originally Posted by AdamHLG View Post
    Hi all,

    Yes searched the other threads. But here is the deal. I am literally state of the art at the moment. Brand new 4 month old multi-node server at the firm I own running Exchange Server 2010 on Windows SBS 2011. New VGN phone.

    My VGN connects to exchange server perfectly and syncs contacts and syncs contact photos. Now this part is a pain but I have been manually adding photos to the exchange contact records in Outlook 2010. If its a business, I search google images and get a logo image! Anal retentive I am.

    But consider my own employees as a baseline: My baseline is a 5 meg JPG photo created from a RAW photo (for my 10 employees these are photos shot in RAW with my Canon Mark IV). I open in Photoshop, crop, resize canvas to a perfect square, output to JPG, and then set the photo in Outlook 2010 contact record. I do know what I am doing as a DSLR shooter and photoshop user for years - at least I think i know what I am doing.

    The photo pushes to the phone in about 10 seconds the moment I save the contact record (I am not overlooking how cool this aspect is by the way). I open the people app contact record. The photo looks like SH!T.

    I assume the photo is importing as a thumbnail and when a call comes in or whatever the thumbnail re-sizes to a larger image and looks like crap.

    WTF? There are threads on this happening with G+ but just so all know it happens if you manually set a perfectly created photo in Outlook 2010 w/ exchange. Where is my hi res photo on the VGN with its 720P state of the art display? Is there a work around?

    I suppose i can email the photo to myself, save it to the gallery, then edit the people app record that way via the gallery direct on the phone. But I suspect the result will be the same.

    Thoughts?

    Adam
    It doesn't matter where the photo comes from. If it syncs with google's servers, it gets shrunk down and compressed.
  3. Thread Author  Thread Author    #3  

    Default

    Well then this is a major ball drop in my opinion.

    Sent from my Galaxy Nexus using Tapatalk
  4. #4  
    Droid800's Avatar
    Banned

    Posts
    3,692 Posts
    Global Posts
    3,706 Global Posts
    ROM
    Stock

    Default Re: No Hi-Res Photos in People App - Not even with Exchange 2010

    Quote Originally Posted by AdamHLG View Post
    Well then this is a major ball drop in my opinion.

    Sent from my Galaxy Nexus using Tapatalk
    Not really. If everyone had super high res photos syncing to the people app, it would consume a huge amount of bandwidth and space.
  5. Thread Author  Thread Author    #5  

    Default

    Well that should be my option I pay for my data. And the option for hi res should be in my settings button on my VGN.

    Sorry. Not you. Bothers me when average joes like us are smarter than people that work at one of the top tier tech companies in the world.

    Sent from my Galaxy Nexus using Tapatalk
  6. #6  

    Default Re: No Hi-Res Photos in People App - Not even with Exchange 2010

    i believe i have a solution to your problem.
    still interested?
  7. #7  
    turdbogls's Avatar

    Posts
    377 Posts
    Global Posts
    378 Global Posts
    ROM
    changes all the time

    Default Re: No Hi-Res Photos in People App - Not even with Exchange 2010

    Quote Originally Posted by Droid800 View Post
    It doesn't matter where the photo comes from. If it syncs with google's servers, it gets shrunk down and compressed.
    this isn't true. i believe in ICS it was true, but since 4.1 the high res contact syncing has been built in.
    i have all my contacts (from google contacts not exchange) in HQ photos. however, i did all mine through the phone. it was a PITA, but well worth it. I have since removed all photos from my phone, but whenever i sign into my google account, they all sync over in HQ. most of them show up looking like crap for about 5 seconds, but then they automatically sharpen to the HQ quality.
    here is a couple examples synced from google on my 4.2 Gnex
    You know your rooted when bootloops don't scare you anymore.

Posting Permissions