1. GNexROC's Avatar
    I am having trouble seeing or playing videos from webpages. For example this video

    A little something for the 20 teams not in the playoffs | ProFootballTalk

    doesnt show up. The videos at gizmodo.com show up but nothing happens when i press the play button. The videos at espn.com tell me i need flash player 9 installed. I have installed the Flash 11 app. Youtube videos etc play just fine. Its only videos on webpages that wont play. Is this a common problem? Is there something i need to install or a settting i need to change or is this just the way it is? Please help! Also my phone is stock and.not rooted etc. The only video related app installed is Flash 11.

    Thanks!
    01-07-2012 09:49 AM
  2. Comineeyeaha's Avatar
    Yeah, I don't see that video at all. I have decided not to install any flash, burning noticed that this stuff would show up in Dolphin. I'll try it there.

    OK, didn't work for me in Dolphin, but remember that I don't have flash installed. Since you do, try installing Dolphin Browser HD and see if it works. I would hate to recommended switching full time, though, this is the first stock browser I have decided to set as my default on any of my devices.

    Sent from my Galaxy Nexus using Tapatalk
    01-07-2012 10:40 AM
  3. yosteve's Avatar
    try using the stock browser or browser plus, opera for example does not cooperate with flash very well.
    01-07-2012 11:58 AM
  4. GNexROC's Avatar
    Ive been using nothing but the stock browser with flash 11 installed. No dice.
    01-07-2012 03:56 PM
LINK TO POST COPIED TO CLIPBOARD