01-13-2012 11:33 PM
26 12
tools
  1. j1787's Avatar
    Received a replacement gnex today for radio issues. Radio is working great and confirmed at least to me some devices are radio defective. However, that's not why I am writing this... noticed my NEW gnex screen has a warm and yellow tint. At first I hated it, but really have no choice because my data is great now. I am posting some pictures for you guys to judge for yourself. Keep in my mind what you see in the picture is not exactly what I see in person, but its close enough to see differences. Let me what you think.

    *note: the phone with grey service bar is the old gnex.

    http://www.flickr.com/photos/jamison417/

    Sent from my Galaxy Nexus using Tapatalk
    01-10-2012 01:55 PM
  2. machiz7888's Avatar
    bad images to display from. try using standard ones. like google.com the "my apps" page from the market. I've already went through a few replacements and those are where the differences are most notable. also try turning the brightness all the way down and comparing.
    01-10-2012 02:07 PM
  3. Nakrohtap's Avatar
    I can't get your pictures to view on my phone. Can't you just upload them to this forum?
    01-10-2012 02:31 PM
  4. ConTejas's Avatar
    Maybe it's my computer but I can't see any difference...certainly not one that wouldn't be justified by the angle of light etc hitting each device where it lays. Yes, my eyesight is perfect. Anyway, glad to hear you got a better device. I wouldn't know this wasn't the dopest phone on the planet if I didn't frequent this sight when it's slow at work. Neither would most of my coworkers/friends.

    That said, funny how it seems the haters own Rezounds/Razrs and not iOS/WebOS devices these days. I can't help but see that as some form of buyer's remorse. Of course, I think they're fine devices, but I passed on them for a reason. My reasons are my own, but they were decided in real life.To each their own I guess.
    01-10-2012 02:32 PM
  5. tx_tuff's Avatar
    I click on the link and it tells me you have nothing to share with me. You should post the pictures instead of a link.
    01-10-2012 02:58 PM
  6. j1787's Avatar
    Posted better pictures.. did the best I could.

    Sent from my Galaxy Nexus using Tapatalk
    01-10-2012 02:59 PM
  7. tx_tuff's Avatar
    Posted better pictures.. did the best I could.

    Sent from my Galaxy Nexus using Tapatalk
    This is what I get when I click on the link.

    "jamison417 doesn't have anything available to you."

    Now maybe it is because I'm not a member of Flickr, don't know. But this is why you should post the pictures in this forum and not just a link if you truly what people to see and comment on them.
    01-10-2012 03:05 PM
  8. j1787's Avatar
    try now

    Sent from my Galaxy Nexus using Tapatalk
    01-10-2012 03:06 PM
  9. tx_tuff's Avatar
    Pictures are coming up now, but I can't tell any difference between them.
    01-10-2012 03:10 PM
  10. j1787's Avatar
    Added comparison shots.

    Sent from my Galaxy Nexus using Tapatalk
    yngfam likes this.
    01-10-2012 04:05 PM
  11. pauldroidr2d2's Avatar
    Am I missing something? I don't see any screen shots.
    01-10-2012 04:13 PM
  12. potatolover1102's Avatar
    Yeah that is definitely noticeable. Mine looks like your original one. Maybe try one more and hope the new update fixes the radio if another device has an issue.
    01-10-2012 04:15 PM
  13. Holsum's Avatar
    can you share what radios you have? a screeny perhaps?
    01-10-2012 04:28 PM
  14. 0pusX's Avatar
    In the first pic, the 2 phones side by side with multi colored wallpaper at 4:32..... IMO the one on the right looks a LOT better. the one one the left looks washed out like there arent any color definitions.
    01-10-2012 07:06 PM
  15. 0pusX's Avatar
    IS the "new" one a certified like new replacement? or is it a brand new unit? Maybe the screen takes some time to "break in" ...... either way your old one looks a ton better, I think I would send the new one back and see if the 4.0.3 update fixes your radio issues on your old nexus
    01-10-2012 07:09 PM
  16. j1787's Avatar
    @PauldroidR2D2, Originally I thought screen shots would work, however they take shots of the system and when them shots are displayed on correctly working screen they look perfect.

    @Opusx, The paperwork states it is a "certified like new" device. I believe I am going to keep my original and flash a rom for 4.0.3 until an official release. Unless Verizon offers to replace again. They have already confirmed that it is an issue and will be getting back to me about it tomorrow.

    I thought maybe it could be something that needs some time to settle in, but after hours of use and pictures being taken, no difference. I still have 4 days until I have to return a phone so I will keep comparing the two.

    Also whoever asked for the radio screens, I will get them posted ASAP, not home at the moment. Check back soon.
    01-10-2012 08:02 PM
  17. j1787's Avatar
    Baseband is different.....

    Original = .09

    New .10

    Attachment 20233

    Attachment 20232
    01-10-2012 08:16 PM
  18. Rominucka's Avatar
    Interesting.
    I convinced VZW to send me a loner Charge while I sent out mine to samsung to replace the sim card slot and audio out components.

    The loner's screen was noticeably less saturated.

    I wonder if this is an issue across the board with manufacturers or if this is just a samsung issue.

    Sent from my Samsung Droid Charge 4G-LTE
    01-10-2012 08:35 PM
  19. j1787's Avatar
    Yeah could be... the rep had mentioned to me, I may have to deal with Samsung directly. I beat around the statement because I won't do that, they can send me another replacement that works correctly.

    Doing a bit of research the .10 baseband is coming with 4.0.3. So Verizon is apparently putting this baseband update on its replacement phones without 4.0.3. If they could just put that on my original device, all would most likely be solved.
    01-10-2012 08:43 PM
  20. Droid800's Avatar
    Yeah could be... the rep had mentioned to me, I may have to deal with Samsung directly. I beat around the statement because I won't do that, they can send me another replacement that works correctly.

    Doing a bit of research the .10 baseband is coming with 4.0.3. So Verizon is apparently putting this baseband update on its replacement phones without 4.0.3. If they could just put that on my original device, all would most likely be solved.
    Its odd that it came with a different baseband. Its also odd because the radio versions are the same. Wonder what the difference is?
    01-10-2012 08:57 PM
  21. Cyber Warrior's Avatar
    I can't really tell from the pictures but I remember the HTC Thunderbolt had issues with some of the screens having a pinkish tint to it. You would never notice unless you had two of them side by side or in your case... a previous GNex to compare it to. My replacement Thunderbolt had more of a pinkish tint to it then compared to my original Thunderbolt but it was barely noticeable.
    01-10-2012 09:05 PM
  22. EggoEspada's Avatar
    I see the difference. The old one looks much better. Not sure if you want to exchange again, but I know I would knowing the screen is less in quality.

    Sent from my Galaxy Nexus
    01-11-2012 09:10 AM
  23. radef's Avatar
    Can you post some details about your radio problems with the old phone and how the new phone compares??
    01-11-2012 11:24 AM
  24. radsaq's Avatar
    It wouldn't surprise me if there's a good bit of variance in Samsung's screens. The two international Galaxy S2s we have at work both have a ridiculously ugly green tint. My own Galaxy Nexus is a little warmer than it should ideally be, but without seeing more in person I can't say for certain whether that's just how they've calibrated them (HTC, for example, has comparatively warm displays) or if it's my device.
    01-11-2012 11:44 AM
  25. TerryMasters's Avatar
    My mother's phone is slightly brighter than mine. Not sure if there's a defect, or who's defect it would be. On the plus side my blacks look more black, but is darker with automatic brightness where her phone is brighter with AB, but the blacks are more visible.

    It actually makes me wonder if our AMOLED screens are functioning properly - technically if her blacks are lighter than mine, wouldn't that mean they're not turning off? Thus not saving energy... etc?
    01-11-2012 12:13 PM
26 12
LINK TO POST COPIED TO CLIPBOARD