1. DancesWithFarts's Avatar
    i've heard it through two different headsets, so i know it's the phone
    01-10-2012 08:26 PM
  2. DancesWithFarts's Avatar
    i should mention that it's only when on calls with my GN. i swapped once, and the old GN did it too.
    01-10-2012 08:33 PM
  3. CRKhead's Avatar
    Yes... My Icon worked perfect with my Dinc... Now I get bad reception.
    DancesWithFarts likes this.
    01-10-2012 09:02 PM
  4. flsocialist's Avatar
    I got it to go away by turning off media audio under the headset's bluetooth settings.

    steve
    DancesWithFarts likes this.
    01-10-2012 09:07 PM
  5. DancesWithFarts's Avatar
    I got it to go away by turning off media audio under the headset's bluetooth settings.

    steve

    interesting. i'll try that. thanks
    01-11-2012 09:41 PM
  6. DancesWithFarts's Avatar
    Yes... My Icon worked perfect with my Dinc... Now I get bad reception.

    yeah it really depends on the phone/bluetooth combo. i had nothing but probs wit any bluetooth headset on my iphone, but the moto bionic actually had good bluetooth tech. probably the only thing on that phone that worked right lol
    01-11-2012 09:53 PM
  7. dugz10's Avatar
    I had the same buzzing on my Plantronics Legend and Droid Maxx 2. I turned off WiFi on my Droid and the buzzing went away ... odd ... it was fine for a while but just started happening - a relatively new phone (2 mos) and new bluetooth.
    05-01-2016 08:33 AM
LINK TO POST COPIED TO CLIPBOARD