1. igorovits's Avatar
    Hello all

    Recent issue : youtube app cannot sync with my gmail account . I went throufh the browser and noticed i was in fact logged in there. With this issue present the app closes when I attempt to play a video.

    Past issue : youtube app and browser version seem to not laoad the videos all the way and are very choppy while playing. The vid/song timeout for a few seconds and load back up and this seems often.

    Anyone else have this issue or suggest a solution?
    01-12-2012 11:26 AM
  2. keerf's Avatar
    Hi,

    I'm actually have the recent issue you are. Seemed to just happen last night too.
    01-12-2012 11:47 AM
  3. SHWELL's Avatar
    Been experiencing this for a little over a week. I figured it would be addressed with the soon released Update (HOPING)..
    01-12-2012 11:55 AM
  4. kedesa's Avatar
    Glad to know that I am not the only one. Started yesterday for me as well. I tried clearing cache and data. Logged back in and.....nothing. Still not synced.

    Sent from my Galaxy Nexus using Tapatalk
    01-12-2012 11:56 AM
  5. radgatt's Avatar
    I noticed this last night. I also noticed that i didnt have any of the channels that i was subscribed to. I was logged in though.
    01-12-2012 12:32 PM
  6. Small_law's Avatar
    The syncing issue started for me last night. The YouTube app has also crashed for me several times when trying to play videos today.
    01-12-2012 01:17 PM
  7. Beyond Fire's Avatar
    it has nothing to do with android, its a youtube issue with their update because im having the same problem on my ipod touch.
    01-12-2012 01:51 PM
  8. igorovits's Avatar
    Now what about the slowness of loading videos in youtube? It seems to stop and buffer every 30 seconds or so?
    01-12-2012 02:19 PM
LINK TO POST COPIED TO CLIPBOARD