Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
  1. Thread Author  Thread Author    #1  
    nailerdog's Avatar

    Posts
    19 Posts
    Global Posts
    21 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Long Touch Tones

    I haven't been able to find the setting in ICS for setting long tones.

    Voice mail is having a fit with it as is.

    Can someone direct me?

    Thanks
  2. #2  
    musicalprogrammer's Avatar

    Posts
    31 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Long Touch Tones

    Dialer -> 3-dot Menu -> Settings -> DTMF Tones


    As an FYI, I set mine to Long a few days ago in an attempt to fix issues dialing into my conference bridge; seemed to work until today where I experienced problems again.
  3. #3  
    lordbah's Avatar

    Posts
    92 Posts
    Global Posts
    435 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hmm I'm not seeing that setting.

    Sent from my GalaxyNexus using Tapatalk
  4. Thread Author  Thread Author    #4  
    nailerdog's Avatar

    Posts
    19 Posts
    Global Posts
    21 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Long Touch Tones

    It was right where he said. Took care of my problem.

    Thanks
  5. #5  
    LabRat's Avatar

    Posts
    144 Posts
    Global Posts
    157 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by lordbah View Post
    Hmm I'm not seeing that setting.

    Sent from my GalaxyNexus using Tapatalk
    Are you running stock ICS or a custom ROM?

    Sent from my Galaxy Nexus using Tapatalk
  6. #6  
    lordbah's Avatar

    Posts
    92 Posts
    Global Posts
    435 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Running CodenameDroid 1.0.1.

    Sent from my GalaxyNexus using Tapatalk
  7. #7  
    LabRat's Avatar

    Posts
    144 Posts
    Global Posts
    157 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Long Touch Tones

    I suspect that's why you don't have that setting.
  8. #8  
    lordbah's Avatar

    Posts
    92 Posts
    Global Posts
    435 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Is that a Verizon specific setting? I'm trying to understand all this ... I thought Nexus meant almost entirely "standard Google code", and that most ROMs use standard Google code.

    Sent from my GalaxyNexus using Tapatalk
  9. #9  
    texas7's Avatar

    Posts
    8 Posts
    Global Posts
    28 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Long Touch Tones

    I still can't find it....I have an outmoded the box sprint galaxy nexus and I can't find anywhere in any menu to adjust tone length. Anyone else still having issues?
  10. #10  
    texas7's Avatar

    Posts
    8 Posts
    Global Posts
    28 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Long Touch Tones

    And Sprint doesn't understand. Need
  11. #11  
    texas7's Avatar

    Posts
    8 Posts
    Global Posts
    28 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Long Touch Tones

    that was to say out of the box ... not rooted nothing...shouldn't it be the same as the vzw?

Posting Permissions