Results 1 to 15 of 15
Like Tree1Likes
  • 1 Post By mzdrati
  1. Thread Author  Thread Author    #1  
    mzdrati's Avatar

    Posts
    92 Posts
    Global Posts
    122 Global Posts

    Default Bluetooth Not Connecting Automatically

    I searched the Galaxy Nexus forums, but did not see anything pertaining this topic.

    I am having a problem with my Galaxy Nexus automatically connecting to my car's bluetooth when I turn on the car.

    Bluetooth is enabled on the Nexus, and the car and phone are paired, and work fine sometimes. This morning I started the car and watched as the phone did not connect, so I shut the car off, shut the phone off and did a battery pull to restart the phone. When it restarted I started the car and the phone and car connected automatically as it should.

    I AM using "AutomateIt" to automatically perform certain tasks that have to do with Bluetooth. I disabled it to see if it was causing a problem, but after the battery pull, it is connecting reliably whether AutomateIt is enabled or not. If the problem resurfaces, should I uninstall it to see if the problem disappears? I have it set up and it works reasonably well, so I hate to delete all of those settings and start over if that's not what's causing the problem.

    Thanks

    TONY
  2. #2  
    jcr2112's Avatar

    Posts
    50 Posts
    ROM
    Unlocked/Rooted

    Default Re: Bluetooth Not Connecting Automatically

    i have the same problem....90% of the time the phone connects automatically with the car sometimes not...its usually when i jump in the car, start it, then i will text or something like that the phone will.not connect...i just power off powee on and it works fine
  3. #3  

    Default Re: Bluetooth Not Connecting Automatically

    It could be an installed app interfering. Or it could be the car's bluetooth. What is it connecting to?

    I have no problem connecting automatically with Microsoft Sync on my Ford Edge so it does work the way it's supposed to in the right circumstances.

    If I could only figure out how to make it stop playing Google Music when it connects I'd be a happy camper.
  4. Thread Author  Thread Author    #4  
    mzdrati's Avatar

    Posts
    92 Posts
    Global Posts
    122 Global Posts

    Default Re: Bluetooth Not Connecting Automatically

    Seems like a common issue.I found this discussion on XDA:



    Some say that long-pressing the power button and toggling airplane mode on and off again solves the problem easier than a full restart. I don't have a lot of apps installed, and the Galaxy Nexus is not rooted, running stock everything on 4.02.
    ioo1d0ngan likes this.
  5. #5  

    Default Re: Bluetooth Not Connecting Automatically

    Mine started this today, connecting then disconnecting from the car. I thought a re-start of the car might fix it, but no. Re-start of the GN fixed it. Next time I'll try the Airplane Mode toggle ...
  6. #6  
    pauldroidr2d2's Avatar

    Posts
    2,609 Posts
    Global Posts
    2,618 Global Posts
    ROM
    ICS 4.0.4

    Default

    I experience that with my bluetooth periodically too. It happens on the bionic as well. I will usually turn off the bluetooth on the phone and then back on.

    Sent from one of the following: Nexus, Bionic, or Xoom using Tapatalk
    Sent from my Verizon Galaxy Note 2, Verizon Galaxy S4, or N7, or MacBook Air
  7. #7  
    greyhd's Avatar

    Posts
    385 Posts
    Global Posts
    646 Global Posts

    Default Re: Bluetooth Not Connecting Automatically

    I experience the same thing. I had to do a battery pull, next time I will try the airplane mode switch.
  8. #8  
    Cigar-Junkie's Avatar

    Posts
    551 Posts
    Global Posts
    620 Global Posts
    ROM
    Stock

    Default

    This just started in the last two days for me. I use the T505 and the S9 HD from Motorola. The phone acts like it lost the "pairing" but on the T505 it won't play music or calls and when I turn off Bluetooth I hear "connection dropped". Battery pull seems to work but I will try airplane mode next.

    Sent from my Galaxy Nexus using Tapatalk
  9. #9  

    Default Re: Bluetooth Not Connecting Automatically

    Sorry for what may be a dumb question. I have my Nexus paired with my Altima, but it does not connect automatically. I have to actually turn it on when I get in the car and off when I get out to conserve battery. I've missed a few calls as I forget to turn it on sometimes in the car and forget about hearing it ring in my pocket. I've tried to go into Bluetooth settings and can't figure it out. Any help? Thanks!
  10. #10  
    Pr3mier's Avatar

    Posts
    46 Posts
    Global Posts
    163 Global Posts

    Default

    In my experience with the gnex Bluetooth, I have found that it will only automatically pair to the last device it was connected to. It becomes a bit frustrating if you use two bt devices, because you have to set them in pairing mode sometimes.
  11. #11  
    Zooks64's Avatar

    Posts
    118 Posts
    ROM
    Stock

    Default

    I have been using A2DP Volume app to connect to my head unit in car. It does it more reliably than without the app. It will let you connect to multiple Bluetooth devices - phone and media.

    It is worth a try.

    Sent from my Transformer TF101 using Tapatalk
  12. #12  
    bdGDL08's Avatar

    Posts
    90 Posts
    Global Posts
    241 Global Posts

    Default

    Quote Originally Posted by PaulDroidR2D2 View Post
    I experience that with my bluetooth periodically too. It happens on the bionic as well. I will usually turn off the bluetooth on the phone and then back on.

    Sent from one of the following: Nexus, Bionic, or Xoom using Tapatalk
    Same here. I have the power toggle bar on my home screen, so just toggle off, toggle on and it connects.

    I only have one BT device, but it never connects automatically.

    Sent from my Galaxy Nexus using Tapatalk
  13. #13  
    pauldroidr2d2's Avatar

    Posts
    2,609 Posts
    Global Posts
    2,618 Global Posts
    ROM
    ICS 4.0.4

    Default

    With this phone i haven't experienced any difficulties getting it to connect. I have two devices paired with it. My Motorola Oasis and a CB radio that has Bluetooth in my truck.
    Sent from my Verizon Galaxy Note 2, Verizon Galaxy S4, or N7, or MacBook Air
  14. #14  

    Default Re: Bluetooth Not Connecting Automatically

    Quote Originally Posted by Cigar_Junkie View Post
    This just started in the last two days for me. I use the T505 and the S9 HD from Motorola. The phone acts like it lost the "pairing" but on the T505 it won't play music or calls and when I turn off Bluetooth I hear "connection dropped". Battery pull seems to work but I will try airplane mode next.

    Sent from my Galaxy Nexus using Tapatalk
    Same with my T505. I bought another after giving my old on to my wife. Everything seemed to work better. Then I left it pair with my wife's iPhone, and now it's lost it's mind.

    What seems to work best for pairing, for me, is to drive a few houses away before powering the T505 and make sure the wifi is shut off. Pair will work most of the time.

    After upgraded to the 4.0.4 radio, the wifi doesn't seem to matter as much, but I now do it out of habit.
  15. #15  

    Default Re: Bluetooth Not Connecting Automatically

    I had the same issue with my Motorola Photon, Rooted with a different ROM each week and now with my Samsung Galaxy Note 2, not rooted, with both my car, 2013 Honda Civic SI, and my Bluetooth headset, jawbone icon. It will refuse to connect, even if I manually go in and trigger a connect, but will work fine for a few hours-days after a hard restart. I'll try airplane mode this afternoon and A2DP Volume as well.

    It was working fine with my jawbone for 3-4 months and only started seeing problems about a week after getting my car so it may be related to having two different devices.

Posting Permissions

B