1. svenEDGE's Avatar
    Has anyone else noticed that more often than not you have to hit the backspace key in order to get the first letter in an SMS capitalized (unless the letter is I)? It does auto capitalize on a regular basis but there are many times I go to start a new SMS and it seems to think I'm already mid sentence. I am running Bugless Beast, so maybe that has something to do with it but I seem to remember it doing the same thing when I was not running a custom ROM.

    Sent from my Galaxy Nexus using Tapatalk
    captain_dl likes this.
    02-02-2012 01:09 PM
  2. Turbod's Avatar
    Stock, does same thing, but not always.
    svenEDGE likes this.
    02-02-2012 01:17 PM
  3. Iceman0803's Avatar
    Has anyone else noticed that more often than not you have to hit the backspace key in order to get the first letter in an SMS capitalized (unless the letter is I)? It does auto capitalize on a regular basis but there are many times I go to start a new SMS and it seems to think I'm already mid sentence. I am running Bugless Beast, so maybe that has something to do with it but I seem to remember it doing the same thing when I was not running a custom ROM.

    Sent from my Galaxy Nexus using Tapatalk
    YES! It drives me nuts! I've had it happen with stock 4.0.2 and with all of the 4.0.3 based ROMs I've tried. I hope there will be a fix soon.
    svenEDGE likes this.
    02-02-2012 01:51 PM
  4. svenEDGE's Avatar
    Yeah it drives me crazy. I think I'll write Google and tell them about it. I just wanted to make sure it wasn't just me.

    Sent from my Galaxy Nexus using Tapatalk
    02-02-2012 02:00 PM
  5. yosteve's Avatar
    Not really helping but Swipe had no issues with it
    svenEDGE likes this.
    02-02-2012 02:04 PM
  6. foug's Avatar
    haha yea sometimes my phone puts caps on the strangest words. It did "simmer" the other day, not a big deal, just an amusing bug i think, could be worse
    svenEDGE likes this.
    02-02-2012 02:07 PM
  7. captain_dl's Avatar
    Same thing for me too. I'm running stock 4.0.2 and it's driving me nuts too. I thought I was the only one that was a stickler for caps. LOL
    svenEDGE likes this.
    02-03-2012 10:38 AM
  8. svenEDGE's Avatar
    I thought I was the only one that was a stickler for caps. LOL
    Haha no way. This is quite a bother to me.


    Sent from my Galaxy Nexus using Tapatalk
    02-04-2012 01:03 AM
  9. CallerHoller's Avatar
    Been using SwiftKey x since day one. So I haven't seen this issue. The predictions are pretty accurate best keyboard I've used.
    svenEDGE likes this.
    02-04-2012 05:46 PM
  10. DancesWithFarts's Avatar
    i haven't had this problem, but the darn thing doesn't wake up and make me breakfast in the morning so i may throw it through vzw's window like the discount tire commercial.
    02-04-2012 08:27 PM
  11. svenEDGE's Avatar
    Been using SwiftKey x since day one. So I haven't seen this issue. The predictions are pretty accurate best keyboard I've used.
    SwiftKey is awesome! There was just something I didn't like about it. Whatever that was doesn't come to mind right now but overall I love the stock keyboard.

    Sent from my Galaxy Nexus using Tapatalk
    02-05-2012 04:44 AM
  12. svenEDGE's Avatar
    i haven't had this problem, but the darn thing doesn't wake up and make me breakfast in the morning so i may throw it through vzw's window like the discount tire commercial.
    Mine is okay at making breakfast but getting it to clean up is like pulling teeth!

    Sent from my Galaxy Nexus using Tapatalk
    02-05-2012 04:45 AM
  13. Brad Nailer's Avatar
    I figured it out!!! When you are in text mode and your android keyboard is open, hit the input options button which is just to the left of the microphone. (a funny looking circle). Select Android keyboard settings, and Auto-capitalization is one of the options. Click it and you should be home free.
    11-13-2012 01:03 PM
  14. skisquash's Avatar
    Actually, this doesn't work for me. There is no symbol to the left of the microphone. I did notice from the settings menu I already have auto-cap checked. So, this annoying problem persists with no response from Google.
    04-06-2013 11:50 PM
  15. pcskier's Avatar
    I use the voice recognition feature of the Samsung keyboard and I found that during texting, it will auto capitalize the first letter in the sentence, but it won't when emailing. I have auto-capitalize the first letter checked in all of the settings, but the problem continues. If I click to the left of the first word, I will get the suggested word capitalized, so it knows!
    04-13-2013 09:54 AM
LINK TO POST COPIED TO CLIPBOARD