Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Default Auto brightness(auto dim) not working

    When I move from a well-lit place to a darker place, the screen does not auto-dim as it should.




    The opposite works just fine. Darker place to a brighter place, the screen auto-brightens within a few seconds.




    Is this a normal behavior?





    I
  2. #2  

    Default Re: Auto brightness(auto dim) not working

    auto brightness has never worked properly in the history of cell phones.
  3. Thread Author  Thread Author    #3  

    Default Re: Auto brightness(auto dim) not working

    Quote Originally Posted by DancesWithFarts View Post
    auto brightness has never worked properly in the history of cell phones.
    That's not quite true as I have seen a few cellphones with properly-working auto brightness.


    But maybe those were "lemons"? lol
    KillerQ likes this.
  4. #4  
    luke31's Avatar

    Posts
    817 Posts
    Global Posts
    938 Global Posts
    Carrier
    All Stock (for now)

    Default Re: Auto brightness(auto dim) not working

    I was going to ask the same exact question. When I use auto-brightness on AOKP Milestone 5, the screen just doesn't dim like it did back on stock ICS. In a dark room, the screen stays bright. Is this because of some higher low-brightness threshold in the AOKP ROM? I flashed, wiped, reflashed... same story.
  5. #5  
    Patrick Schroedl's Avatar
    Retired Moderator

    Posts
    3,698 Posts
    Global Posts
    3,829 Global Posts

    Default Re: Auto brightness(auto dim) not working

    I haven't used AOKP yet myself (although that should change in the next few days), however I do know that similar ROMs have custom auto-brightness thresholds and sensitivities.

    Perhaps check your settings to ensure that these values aren't simply different than what you were previously accustomed to?
    luke31 likes this.
  6. #6  
    luke31's Avatar

    Posts
    817 Posts
    Global Posts
    938 Global Posts
    Carrier
    All Stock (for now)

    Default Re: Auto brightness(auto dim) not working

    Quote Originally Posted by Lumenii View Post
    I haven't used AOKP yet myself (although that should change in the next few days), however I do know that similar ROMs have custom auto-brightness thresholds and sensitivities.

    Perhaps check your settings to ensure that these values aren't simply different than what you were previously accustomed to?
    Yep... there are custom brightness settings. Thanks!
  7. #7  

    Default Re: Auto brightness(auto dim) not working

    I see this too. It's an issue that 4.0.4 fixes supposedly. Sure would be nice to get it already. I'm getting close to unlocking this thing and flashing the update floating around.

Posting Permissions