1. md308's Avatar
    I got Nova before I was rooted so I lost the widget preview in the app drawer. I have since rooted and flashed 4.0.4. Beta14 for Nova says the widget preview should work with root now, but the option for it in Nova settings is still grayed out for me.
    I searched XDA forums and saw someone else had the same issue, but no one offered any help. Any suggestions what I need to do?
    02-11-2012 06:31 PM
  2. greydarrah's Avatar
    You could this:

    Uninstall/delete your current Nova (first set your launcher back to the default launcher)
    Download the NovaLauncherUpdate.zip from the xda Nova page (in the first post)
    Flash the NovaLauncherUpdate.zip like you would flash a kernel (from reboot recovery, just clear cache and dalvik first...NOT a data wipe)
    After rebooting and selecting Nova as your new default, go into Nova and tell it to update.
    02-11-2012 06:39 PM
  3. moosc's Avatar
    Or go into data apps move nova to system apps then reboot this is using root explorer

    Sent from my Galaxy Nexus using Xparent Cyan Tapatalk
    02-11-2012 06:43 PM
  4. md308's Avatar
    Or go into data apps move nova to system apps then reboot this is using root explorer

    Sent from my Galaxy Nexus using Xparent Cyan Tapatalk
    I tried this route, but get an error that I cannot paste to system/app because it is read only...
    02-11-2012 06:55 PM
  5. md308's Avatar
    You could this:

    Uninstall/delete your current Nova (first set your launcher back to the default launcher)
    Download the NovaLauncherUpdate.zip from the xda Nova page (in the first post)
    Flash the NovaLauncherUpdate.zip like you would flash a kernel (from reboot recovery, just clear cache and dalvik first...NOT a data wipe)
    After rebooting and selecting Nova as your new default, go into Nova and tell it to update.
    This worked, just have to reconfigure everything in Nova again now.
    Thanks to you both for the help.
    02-11-2012 07:20 PM
  6. greydarrah's Avatar
    This worked, just have to reconfigure everything in Nova again now.
    Thanks to you both for the help.
    I would think that if you had a Nova backup, it could still be restored, but I could be wrong.
    02-11-2012 07:32 PM
  7. Drootz's Avatar
    I tried this route, but get an error that I cannot paste to system/app because it is read only...
    Try this make sure you have root explorer set to read/write and not read only. That is most likely why you got the error.
    02-11-2012 07:42 PM
  8. md308's Avatar
    Try this make sure you have root explorer set to read/write and not read only. That is most likely why you got the error.
    That was the case. Thanks for the tip!
    02-11-2012 08:56 PM
  9. moosc's Avatar
    U know right after u set up go into nova settings and back it up.

    Sent from my Galaxy Nexus using Xparent Cyan Tapatalk
    02-11-2012 09:15 PM
  10. md308's Avatar
    U know right after u set up go into nova settings and back it up.

    Sent from my Galaxy Nexus using Xparent Cyan Tapatalk
    Will do!
    02-11-2012 09:38 PM
LINK TO POST COPIED TO CLIPBOARD