1. jwaves's Avatar
    Is it possible to get this app to work on the codename rom? I've flashed it and i noticed no difference in sound whatsoever i've used it before on the cm7 rom back when I had the og droid. no love for codename?
    02-16-2012 07:33 PM
  2. intenselyinsane's Avatar
    Yes it works. Check and make sure permissions match other apps in system/app.
    02-16-2012 07:59 PM
  3. jwaves's Avatar
    Yes it works. Check and make sure permissions match other apps in system/app.
    so how exactly do i go about doing that. I saw the file under the mods and just flashed it like id flash any other file im guessing theres more to it then
    02-16-2012 08:13 PM
  4. intenselyinsane's Avatar
    I used root explorer.
    Open app
    Scroll to system and click it
    Scroll to app and click it
    Scroll to dspmanager.apk and long click on it
    Click permissions
    See what is checked and make sure it matches another app in the same dir.
    Then reboot and try it.
    02-16-2012 09:29 PM
  5. jwaves's Avatar
    I used root explorer.
    Open app
    Scroll to system and click it
    Scroll to app and click it
    Scroll to dspmanager.apk and long click on it
    Click permissions
    See what is checked and make sure it matches another app in the same dir.
    Then reboot and try it.
    how is that different from just flashing it
    02-16-2012 09:48 PM
  6. intenselyinsane's Avatar
    Because not all zips you install set the correct permissions. That's what I had to do to fix mine on CNA 1.3.3
    02-16-2012 11:44 PM
  7. jwaves's Avatar
    Because not all zips you install set the correct permissions. That's what I had to do to fix mine on CNA 1.3.3
    checked permissions and they matched up to the update of codename which i already flashed. after flashing it still doesnt work i notice no differences in sound whats so ever so i basically ran into the same problem again
    02-17-2012 01:33 AM
  8. jwaves's Avatar
    checked permissions and they matched up to the update of codename which i already flashed. after flashing it still doesnt work i notice no differences in sound whats so ever so i basically ran into the same problem again
    correction im using power amp it doesnt work for that but it works for the stock music app =/ i hate using it tho because it lacks alot of functions that power amp has. Im guessing theres no way to make it work for power amp or any other 3rd party music app
    02-17-2012 01:39 AM
  9. intenselyinsane's Avatar
    I don't use power amp but will check it out and see if i have the same problem.
    02-17-2012 10:03 AM
  10. intenselyinsane's Avatar
    The eq in power amp trial works for me.
    02-17-2012 10:10 AM
LINK TO POST COPIED TO CLIPBOARD