Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Lightbulb interesting data drop just occurred

    as i've always said, it's vzw's exchange server causing the probs.


    a min ago, i called a friend who also has the GN. he's in another state. both of our phones dropped the signal at the exact same time right after he answered my call. i called im back and it turns out we have also both dropped the signal today two times-at the exact same time.


    just wanted to throw that out there for all the people that think the prob lies with their GN, and/or ran off to exchange it for another (lesser) phone
  2. #2  
    GNex Girl's Avatar

    Posts
    737 Posts
    Global Posts
    736 Global Posts
    ROM
    stock 4.0.4

    Default Re: interesting data drop just occurred

    Quote Originally Posted by DancesWithFarts View Post
    as i've always said, it's vzw's exchange server causing the probs.


    a min ago, i called a friend who also has the GN. he's in another state. both of our phones dropped the signal at the exact same time right after he answered my call. i called im back and it turns out we have also both dropped the signal today two times-at the exact same time.


    just wanted to throw that out there for all the people that think the prob lies with their GN, and/or ran off to exchange it for another (lesser) phone
    Or the problem is specific to how the GNex connects/hands off with VZW towers/servers.
  3. #3  
    GNex Girl's Avatar

    Posts
    737 Posts
    Global Posts
    736 Global Posts
    ROM
    stock 4.0.4

    Default Re: interesting data drop just occurred

    Also, I had connectivity problems about 30 minutes ago with my GNex, was that the time frame for you? I had to dial 4 times to get the call to go through.
  4. Thread Author  Thread Author    #4  

    Default Re: interesting data drop just occurred

    Quote Originally Posted by GNex Girl View Post
    Or the problem is specific to how the GNex connects/hands off with VZW towers/servers.

    it's affected all LTE phones that have ever been released on vzw's network, but does seem more specific to the GN. this is the inconsistent nature of exchange server probs. there's threads on the razr maxx forums about data drops, but not so much on the (standard) razr forums. not much with the rezound, but a ton with the bionic. etc....


    Quote Originally Posted by GNex Girl View Post
    Also, I had connectivity problems about 30 minutes ago with my GNex, was that the time frame for you? I had to dial 4 times to get the call to go through.
    yeah, about that! our phone rules, vzw's network sucks lol. they're fixing it though. this is the first my phone has done this in almost a month.

Posting Permissions