1. jcr2112's Avatar
    i cant get my phone from sending my pics i take right to picassa...settings>>>accounts and sync there is no option for picassa...sync is OFF for all accounts...what gives? i cant stand it!
    02-28-2012 06:54 PM
  2. Andrew Martonik's Avatar
    Go into the Google+ app > Settings > uncheck "Turn on Instant Upload".... done.
    02-28-2012 06:55 PM
  3. jcr2112's Avatar
    Go into the Google+ app > Settings > uncheck "Turn on Instant Upload".... done.
    I have google + disabled so i cant get into it to adjust settings...any other way?
    02-29-2012 12:03 PM
  4. jephanie's Avatar
    I have google + disabled so i cant get into it to adjust settings...any other way?
    Re-enable Google +, uncheck the instant upload and re-disable Google +? ;-)
    02-29-2012 12:26 PM
  5. jcr2112's Avatar
    Re-enable Google +, uncheck the instant upload and re-disable Google +? ;-)
    So how do i re-enable this app....i started a thread a few weeks back asking how to bring disabled apps back to original status....only option is force stop and disable updates
    02-29-2012 02:20 PM
  6. Andrew Martonik's Avatar
    So how do i re-enable this app....i started a thread a few weeks back asking how to bring disabled apps back to original status....only option is force stop and disable updates
    If its truly disabled, it should be in Settings > Apps > All > down at the bottom.
    02-29-2012 08:18 PM
  7. jcr2112's Avatar
    If its truly disabled, it should be in Settings > Apps > All > down at the bottom.
    You are correct but apps-settings-all does show the app at the bottom but my only options are force stop and unistall updates...there is no option to re-enable
    02-29-2012 09:10 PM
  8. Andrew Martonik's Avatar
    You are correct but apps-settings-all does show the app at the bottom but my only options are force stop and unistall updates...there is no option to re-enable
    That's a bug. Just uninstall updates till you can enable it. Disabling G+ seems to mess things up.
    02-29-2012 09:35 PM
  9. jcr2112's Avatar
    That's a bug. Just uninstall updates till you can enable it. Disabling G+ seems to mess things up.
    I will give that a try and see if that might work
    03-01-2012 09:24 AM
  10. jcr2112's Avatar
    That did the trick...i pressed unistall updates and it sent it back to factory verson so now i have access and was no anle to unsync for good...i hope
    03-01-2012 09:31 AM
LINK TO POST COPIED TO CLIPBOARD