Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Default Question about official Nova Launcher

    I was using the beta version of Nova Launcher and i liked it a lot over stock but it was randomly making my notification sounds stop working until i did a power cycle. Even after just removing the app from the phone i still had the issue until i did a factory reset. Now that it is official i am thinking of retrying it but i am wondering 1. did anyone else have a similar issue with the beta version and if hopefully it has been fixed on the official app in the market. Thanks
  2. #2  
    sisblub's Avatar

    Posts
    159 Posts
    Global Posts
    304 Global Posts

    Default

    Using it now, no issues like what you are mentioning.

    Sent from my Galaxy Nexus using Tapatalk
  3. #3  

    Default

    I have been running it since the day it was released in the market. Working great so far

    Swyped from my Galaxy Nexus!
  4. #4  

    Default Re: Question about official Nova Launcher

    Quote Originally Posted by dragon718 View Post
    I was using the beta version of Nova Launcher and i liked it a lot over stock but it was randomly making my notification sounds stop working until i did a power cycle. Even after just removing the app from the phone i still had the issue until i did a factory reset. Now that it is official i am thinking of retrying it but i am wondering 1. did anyone else have a similar issue with the beta version and if hopefully it has been fixed on the official app in the market. Thanks
    Haven't heard too much about it. I highly doubt they would have gone from Beta to a Market launch with a blatant bug like that still in the code...
    LG Nexus 5 / Galaxy S5 // T-Mobile / AT&T
  5. #5  
    Linebarrel86's Avatar

    Posts
    287 Posts
    Global Posts
    288 Global Posts
    ROM
    Stock

    Default Re: Question about official Nova Launcher

    Shoot an email to the Dev. I'm running the launcher as well and it's fine for me also.

    Either that or an uninstall. Make sure to clear the data and cache. This will insure a fresh restart when you install it again.
  6. Thread Author  Thread Author    #6  

    Default

    I'm retrying it again, gonna see how it goes. Hopefully it will work. If not I will contact the dev.

    Sent from my Galaxy Nexus using Tapatalk
  7. #7  
    Greymire's Avatar

    Posts
    38 Posts
    Global Posts
    39 Global Posts

    Default

    I love it. No issues here.

    Sent from my Galaxy Nexus using Tapatalk

Posting Permissions