1. 08crewmax's Avatar
    Where to I go to stop the keyboard from vibrating when typing? I've looked through all the settings. An I just not seeing it?
    04-06-2012 02:01 PM
  2. leaddog128's Avatar
    Settings/Sound scroll down to bottom second to last item.
    04-06-2012 02:07 PM
  3. RooGirl78's Avatar
    I've got GO Keyboard and all I half to do is open the Go Keyboard app and then to sound and vibrate it has an one off switch .... what Keyboard are you using...

    On my Droid X2 I can go to setting and then to Language & Keyboard and then under Multi-touch Keyboard or Swype settings there is also an on off switch....
    04-06-2012 02:08 PM
LINK TO POST COPIED TO CLIPBOARD