1. Cherylgrrl's Avatar
    I took the advice of someone who added to the thread of Ice Cream Sandwich tips that he disabled the built-in Google Search on his GN. The poster said he disabled it on his phone, then downloaded the app from Google Play so it wouldn't take up so much room at the top of the screen. What a good idea! WRONG!

    I disabled the app, then tried to download it. Google Voice Search shows as installed on my phone so it won't download. So I went back to Settings>App and looked for Google Search or Voice Search so I could enable it again. Gone! Now what do I do to get my Google Search widget back? Hopefully not a factory reset!
    05-03-2012 12:46 AM
  2. Cyber Warrior's Avatar
    To re-enable the search bar, go to Settings>Applications>All Applications, then scroll to the bottom of the list. This is where you will find all your disabled apps. Then select the app you want to re-enable and then press Enable.

    Try rebooting the phone if its not showing up.
    05-03-2012 07:15 AM
  3. Cherylgrrl's Avatar
    Whew! Thanks! Looks like several of us fell for that bad tip -- I was too trusting!
    05-03-2012 10:07 AM
  4. Cyber Warrior's Avatar
    Whew! Thanks! Looks like several of us fell for that bad tip -- I was too trusting!
    I'll remove it... it was actually my tip It did use to work though.. I guess the Play Store changed how it views Google Search on your phone.
    05-03-2012 10:16 AM
  5. Leonard Branch's Avatar
    I took the advice of someone who added to the thread of Ice Cream Sandwich tips that he disabled the built-in Google Search on his GN. The poster said he disabled it on his phone, then downloaded the app from Google Play so it wouldn't take up so much room at the top of the screen. What a good idea! WRONG!

    I disabled the app, then tried to download it. Google Voice Search shows as installed on my phone so it won't download. So I went back to Settings>App and looked for Google Search or Voice Search so I could enable it again. Gone! Now what do I do to get my Google Search widget back? Hopefully not a factory reset!
    07-11-2016 10:51 AM
  6. Leonard Branch's Avatar
    This works. I deleted my bar accidentally. I found this fix myself by trial and error.

    1st go to settings

    2nd applications

    3rd applications manager

    4th go to reset app preferences. This was under "more" on my Galaxy Grand Prime.

    You're all set. If your phone asks what launcher you want to use try them both. To try the other launcher repeat the steps. You might have to add apps back to your homescreen.
    07-11-2016 11:15 AM
  7. Leonard Branch's Avatar
    Even better way, is to uninstall the Google app. Reinstall it. Open it. Close it. Open widgets and now it's there in your widgets.

    It won't be in your widgets unless you uninstall the Google app, and reinstall it.

    I deleted mine again. And the previous method didn't work this time. So I tried this and it worked.

    Let everyone know I found the fix. Peace.
    07-12-2016 10:59 PM
LINK TO POST COPIED TO CLIPBOARD