1. ace8707's Avatar
    So I was been running stock 4.0.2 rooted & unlocked for a while and I used wifi tether all the time with no issues but I just flashed that update that came out a couple days ago and can't get wifi tether to work anymore. I'm still rooted & unlocked and I've tried uninstalling & reinstalling but still no luck. Anyone else having/had this problem and know of a solution?

    Sent from my Galaxy Nexus using Tapatalk 2
    05-05-2012 09:36 AM
  2. crazed_z06's Avatar
    Hotspot's still working for me after flashing the latest 4.0.4 update.

    I would have thought Verizon would have patched this.. guess not lol.
    05-05-2012 12:52 PM
  3. bjrosen's Avatar
    Have your tried FoxFI? It does tethering without rooting. It's working fine on 4.0.4
    05-06-2012 04:51 PM
  4. Muzikant's Avatar
    I also have issues with tethering on my Galaxy nexus...
    When using the USB tethering, it never works. a few seconds after my laptop finds and connects to the mobile network it turns off the USB tethering on my device. go figure...
    When using Wifi hotspot - I can actually connect my laptop and from the laptop side this seems like it should work but whenever I try to access any website it just fails, while at the same time I have internet connection on my device and can easily access different websites, sync my email etc.

    Any ideas ?
    05-07-2012 11:34 AM
  5. asmallchild's Avatar
    What is the deal with tethering?

    I noticed that it works splendidly after I rooted and flashed the AOKP M5 ROM

    but isn't this the same feature that VZW is trying to sell to us? Mobile hotspot?

    Isn't there some way for them to track that people are utilizing this feature somehow?
    drathos likes this.
    05-07-2012 12:24 PM
  6. ace8707's Avatar
    It's saying wifi tether started with errors a day to check the show log but when I open the show log it says something like doesn't exist. I tried taking away root access to see if it would ask for it again but it isn't even asking for the permission. Help?

    Sent from my Galaxy Nexus using Tapatalk 2
    05-07-2012 02:26 PM
  7. ace8707's Avatar
    Bump

    Sent from my Galaxy Nexus using Tapatalk 2
    05-08-2012 11:05 PM
  8. Jacob32123's Avatar
    Does the SwitchPro Widget method (here) still work in 4.0.4?
    05-12-2012 10:50 PM
  9. 2defmouze's Avatar
    When I need to I use the standard wifi tether app.. Away from comp and can't link now but if you Google "wifi tether" it's like the first thing that comes up. Works like charm for me.

    Sent from my Galaxy Nexus using Tapatalk 2
    05-12-2012 10:56 PM
  10. Andrew Ruffolo's Avatar
    I use a wifi tether widget and elixer and both still work

    Sent from my Galaxy Nexus using Android Central Forums
    05-13-2012 01:18 AM
  11. muhammad.taj's Avatar
    I also have issues with tethering on my Galaxy nexus...
    When using the USB tethering, it never works. a few seconds after my laptop finds and connects to the mobile network it turns off the USB tethering on my device. go figure...
    When using Wifi hotspot - I can actually connect my laptop and from the laptop side this seems like it should work but whenever I try to access any website it just fails, while at the same time I have internet connection on my device and can easily access different websites, sync my email etc.

    Any ideas ?
    ========================

    I have the same problem..;it connect but still not working....
    06-27-2012 05:11 AM
  12. jharo's Avatar
    It's saying wifi tether started with errors a day to check the show log but when I open the show log it says something like doesn't exist. I tried taking away root access to see if it would ask for it again but it isn't even asking for the permission. Help?

    Sent from my Galaxy Nexus using Tapatalk 2
    You need to update the SU binary. You can do it in the settings of SU.
    06-27-2012 10:11 AM
  13. Infinite7154's Avatar
    Updated the SU binaries (twice) and still no luck. Somebody on another forum said something about a hotspot app that's 2.99 but I can't find it. I need my wi-fi tethering, the only real reason for me to be rooted.
    07-01-2012 09:16 AM
  14. ace8707's Avatar
    I lost it when I flashed the Verizon 4.04 update despite have root keeper, re rooting etc. When I flashed over to AOKP it worked fine. I'm not sure if it was a problem with the SU or the flash or what but that's what eventually fixed it for me.

    Sent from my Galaxy Nexus using Tapatalk 2
    07-01-2012 09:51 AM
LINK TO POST COPIED TO CLIPBOARD