1. Hovik818's Avatar
    All of a sudden my Galaxy Nexus went from no screeching whatsoever to screeching calls every other phone call. Can this be because of the new radios ("official" 4.0.4)? Its impossible to deal with this.
    05-07-2012 06:11 PM
  2. ogdlow's Avatar
    No idea.. But it happened to me today for the first time.. I sure hope they get this fixed.
    05-07-2012 08:18 PM
  3. Hovik818's Avatar
    Which radios are you on?
    05-07-2012 10:16 PM
  4. STC09's Avatar
    Random electronic shriek lasting maybe a second? I've been getting those lately, once per call when it happens. I'm still on 4.0.2 and stock. Also having charging issues as posted in this forum.

    Bug 3: GPS message on the pulldown notification screen informs me that "no such location exists", referring I guess to Beautiful Widgets weather.

    Suddenly lots of problems with the GNex...
    05-08-2012 10:04 AM
  5. Greg525's Avatar
    I have the same screaching noise happening as well. Not every call, but it's there. I'm on 4.0.4.
    05-08-2012 05:22 PM
  6. tlincoln's Avatar
    I've been having the screeching/squelching noises since launch, (4.0.2). Anybody else on 4.0.4 having this? I was trying to stick it out, hoping the update would fix it, but it doesn't look like it will. I have a sneaky suspicion it has to do with the NFC chip/antenna and the LTE radios because it seems more like hardware interference than software. I'm seriously considering just dumping this thing and calling it a bad investment.
    05-08-2012 05:34 PM
  7. tlincoln's Avatar
    FYI..Battery pull fixes it for a little while. (feel like i'm back to blackberry with the daily battery pull)
    05-08-2012 05:36 PM
  8. Greg525's Avatar
    I didn't have the problem until I flashed 4.0.4. But it sounds like the issue is around on stock as well.
    05-08-2012 05:55 PM
  9. pikanate's Avatar
    I've been having the screeching/squelching noises since launch, (4.0.2). Anybody else on 4.0.4 having this? I was trying to stick it out, hoping the update would fix it, but it doesn't look like it will. I have a sneaky suspicion it has to do with the NFC chip/antenna and the LTE radios because it seems more like hardware interference than software. I'm seriously considering just dumping this thing and calling it a bad investment.
    yeah i have it on the 4.0.4 radios also.
    05-08-2012 08:59 PM
  10. booboolala2000's Avatar
    Maybe this is why the 4.0.4 update hasn't been released yet.

    Sent from my Galaxy Nexus using Tapatalk 2
    05-09-2012 02:48 AM
  11. davidnc's Avatar
    Btw ,,,,I havent had the screeching/squelching noise, and on 4.0.4 radio/bootloader.
    05-09-2012 04:25 AM
  12. Hovik818's Avatar
    Maybe this is why the 4.0.4 update hasn't been released yet.

    Sent from my Galaxy Nexus using Tapatalk 2
    Maybe man, because the leaked ones didn't give me problems. Its the most recent one that is making me go crazy.
    05-09-2012 12:15 PM
  13. Hovik818's Avatar
    Btw ,,,,I havent had the screeching/squelching noise, and on 4.0.4 radio/bootloader.
    Are you on the most recent 4.0.4 ("official")?
    05-09-2012 12:16 PM
  14. davidnc's Avatar
    Are you on the most recent 4.0.4 ("official")?
    Yes the one thats on this thread the first one at the top of the list,link below to the thread
    [RADIOS][VZW] Galaxy Nexus Radios and Installation Guide
    05-10-2012 08:17 AM
LINK TO POST COPIED TO CLIPBOARD