Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default Cell standby-->>Time without signal

    This was mentioned in another thread. If you go to Setting-Battery-Cell standby it shows Time without Signal. I checked it the other day and it showed zero. I checked again today and now it's not showing Time without signal at all if I click Cell Standby under battery in settings.

    Does anyone know why it might have disappeared? Is your phone showing that percentage under cell standby?
  2. #2  
    bbudnick5001's Avatar

    Posts
    125 Posts
    ROM
    AOKP/CM10/AXIOM ROMs

    Default

    If its not there than your phone hasn't needed to go into cell standby mode. Which means you have had a signal the whole time. I think, maybe someone else can correct me

    Sent from my Galaxy Nexus using Android Central Forums
  3. #3  

    Default Re: Cell standby-->>Time without signal

    If it doesn't lose signal at all, it will not show a percentage. It averages any time with signal loss, so if you're seeing 0%, that means it did lose it for a very brief time.
    Thanked by:
  4. #4  
    NickA's Avatar

    Posts
    1,312 Posts
    Global Posts
    2,355 Global Posts
    ROM
    Stock

    Default Re: Cell standby-->>Time without signal

    How accurate is that percentage? Mine is at 38%, and stay around that all day. I have No Signal Alert installed, and there is nothing in the logs about losing signal. So is it actually without a signal?
  5. Thread Author  Thread Author    #5  

    Default Re: Cell standby-->>Time without signal

    Quote Originally Posted by Silent Patriot View Post
    If it doesn't lose signal at all, it will not show a percentage. It averages any time with signal loss, so if you're seeing 0%, that means it did lose it for a very brief time.
    That makes sense. Thank you!
  6. Thread Author  Thread Author    #6  

    Default Re: Cell standby-->>Time without signal

    Quote Originally Posted by NickA View Post
    How accurate is that percentage? Mine is at 38%, and stay around that all day. I have No Signal Alert installed, and there is nothing in the logs about losing signal. So is it actually without a signal?
    I was googleing about why mine wasn't showing the % at all and it seems like that statistic can act a little "funky". There's a lot of discussion about it across different phones. Aside from maybe showing that it did lose signal at some point, not sure how accurate the actual % is.

Posting Permissions

B