Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. Thread Author  Thread Author    #1  

    Default Problems since 4.04 update.

    Since the update, I've had the following issues with my phone.

    1) The lack of signal has gotten worse. I drop more calls now. I dropped a call 3x in a row while talking to a friend who was on their home phone line. I get worse dB than I did before, and my 50+% cell standby time with no signal is now 90+%. I couldn't send a text for the life of me in a place I send hundreds of texts a week from.

    2) My battery lasts about 4 hours with moderate usage.

    3) My phone gets hot. Very, very hot, to the point where I cannot hold it to my ear anymore (this is with screen off).

    4) My touchscreen is less responsive/more laggy (at least in Temple Run, the only game I can compare it to as it's something I played daily before and after the patch) and while scrolling.

    5) My Wi-Fi signal is also worse.

    With that said, Verizon is going to be sending me a replacement. I assume with this many problems, it's a problem with my actual hardware. I had been holding off on doing this because it's a real hassle to restore programs and settings on a new phone, even with Titanium, and it's also a hassle to unroot and relock my phone before sending it back.

    If this doesn't work, I'm going to ask to be let out of my contract (riiiight) or given a phone of equal quality.
  2. #2  
    p08757's Avatar
    ** Superhero **

    Posts
    1,542 Posts
    Global Posts
    2,039 Global Posts

    Default Re: Problems since 4.04 update.

    I have had none of these issues. I'm willing to bet new hardware and/or a system reset would resolve your problems.
  3. #3  

    Default

    I have been dropping calls whenever I change from 3g to 4g. I called Verizon and they will let me out of the contract or send me another phone. That would be the third replacement.

    I am going to replace the phone until I get one that work.

    Some people have no problems so maybe a bad batch.

    Sent from my Galaxy Nexus using Tapatalk 2
  4. #4  

    Default Re: Problems since 4.04 update.

    No problems here.
  5. #5  

    Default Re: Problems since 4.04 update.

    A master reset has helped my out as far as the touch responsiveness issue but my 3g to 4g handoffs are worse then before the update. I'll be in an area blanketed with 4g and have a full 4g signal then drop down to 3g until i go into settings and do a quick switch form lte/cdma to cdma only and back and then I'll have 4g again. Battery life is still horrible and both the stock browser and chrome lag or freeze even when I'm 3 ft away from my router at my house pulling 20mbps. I love the style of this phone and pure ics is so nice but I switched to Verizon from Sprint for better speeds and the issues with this phone are preventing me from enjoying Verizon's network. I love the gnex but it's just so inconsistent. I'm on my 3rd one in 3 months and i have a dead pixel on my screen now as well. Sorry for the rant...
  6. #6  

    Default

    I coulda sworn I had better signal than this, oh well. I wish it would just show you the bars you do have. I don't wasn't to see the fraction of bars I don't have, it's depressing. At home I don't have any bars visible (and the phone and data still work)I would rather not see anything over the elusive gray triangle.
  7. #7  

    Default Re: Problems since 4.04 update.

    Since the update, when I use the hotspot, it renumbers the connection (up to AndroidAP 21 now) on my laptop and the set network location popup (home, work, public) comes up every time I log on to the hotspot.
  8. #8  

    Default Re: Problems since 4.04 update.

    Have not noticed any negative issues since the 4.0.4 a couple of weeks ago. BUT, I am elated that they have fixed the camera bug where the I would get the "Camera not connected to hardware" issue which required reboots.
  9. #9  
    greyhd's Avatar

    Posts
    385 Posts
    Global Posts
    646 Global Posts

    Default Re: Problems since 4.04 update.

    I don't have any issues you are having, I did see szome issues with some of the widgets not updating. I have read that doing a master reset should help, which I am going to do sometime this week.
  10. #10  
    7stringer's Avatar
    I have The Rickets

    Posts
    942 Posts
    ROM
    Rooted and Ever-Changing

    Default Re: Problems since 4.04 update.

    Quote Originally Posted by yosteve View Post
    I coulda sworn I had better signal than this, oh well. I wish it would just show you the bars you do have. I don't wasn't to see the fraction of bars I don't have, it's depressing. At home I don't have any bars visible (and the phone and data still work)I would rather not see anything over the elusive gray triangle.
    Are you rooted? If so, most ROMs (I think) let you put the dBm in the status bar, as opposed to the bars image. I use the dBm as a more accurate way to assess my signal - lower is better.
    I wipe Dalvik in my sleep.

    Shameless self-promotion: my free music.

    www.soundclick.com/ericrose

Posting Permissions