02-17-2013 01:37 PM
161 ... 567
tools
  1. Ali Fazel's Avatar
    Maybe relevant. I have an LG HBS-700 Bluetooth headset, and calls have an awful buzzing noise in the background. Music and media are both fine. Calls using my in-car Bluetooth are fine.

    I took it to a VZW store and complained about it. The lady used a pair of Motorola headphones and did not have the problem. I told her what kind of headset I had, and she went and grabbed a pair of those. She heard the buzzing.

    Apparently some manufacturers don't get along when it comes to Bluetooth, I guess. I'm thinking about buying another pair since my work will reimburse me $50 for a headset, but I'm also thinking about complaining to VZW until they just give me a new phone Moto RAZR HD sounds nice
    09-26-2012 12:03 PM
  2. vivek615's Avatar
    Yeah it was noted when these radios leaked that this radio version didn't change BT from imm76k (for those who have phones with this issue).. but the 4.0.4 radios just before imm76k are supposed to work well



    Sent from my Galaxy Nexus using Tapatalk 2
    09-26-2012 02:24 PM
  3. vivek615's Avatar
    Is it your hardware? I've used it once while on 4.1.1 (a month ago) and I thought it was fine, although I have no idea what to compare it to.
    I guess this issue is hardware with a software workaround

    You can get a replacement phone or use an older radio workaround... unless someday a radio version comes along that helps affected hardware.

    For now
    Sent from my Galaxy Nexus using Tapatalk 2
    09-26-2012 02:29 PM
  4. Flapjack1976's Avatar
    Does flapjack's issue indicate there is something else going on here or is he/she experiencing a separate issue (he/she basically got 4.0.4 with the phone so we don't know if his/her issue is related to the update)
    Sorry, I did not see this until today. I got the phone with 4.0.4, so I don't know. I'm running 4.1 now, but it's no better. The FA02 radio still has the buzzing, but the voice quality is a little better. The problem with that radio is that my data dies at least once a day... sometimes more. I have to put the phone in airplane mode, then back, to get data to come back. Very frustrating.

    Maybe relevant. I have an LG HBS-700 Bluetooth headset, and calls have an awful buzzing noise in the background. Music and media are both fine. Calls using my in-car Bluetooth are fine.

    I took it to a VZW store and complained about it. The lady used a pair of Motorola headphones and did not have the problem. I told her what kind of headset I had, and she went and grabbed a pair of those. She heard the buzzing.

    Apparently some manufacturers don't get along when it comes to Bluetooth, I guess. I'm thinking about buying another pair since my work will reimburse me $50 for a headset, but I'm also thinking about complaining to VZW until they just give me a new phone Moto RAZR HD sounds nice
    Very interesting. I have the same LG headset (which buzzes, but only during phone calls) as well as a Plantronics 925, which buzzes during calls (I don't think it supports music).
    09-30-2012 01:34 PM
  5. vivek615's Avatar
    Sorry, I did not see this until today. I got the phone with 4.0.4, so I don't know. I'm running 4.1 now, but it's no better. The FA02 radio still has the buzzing, but the voice quality is a little better. The problem with that radio is that my data dies at least once a day... sometimes more. I have to put the phone in airplane mode, then back, to get data to come back. Very frustrating.
    As far as people on this thread, everyone who had Bluetooth start sucking after 4.0.4 that tried the older radios had that fix the problem... it sounds like your issue may not be radio related... it could be pure hardware if alternate BT devices don't work for you

    Sent from my Galaxy Nexus using Tapatalk 2
    10-02-2012 04:14 AM
  6. dqdude's Avatar
    Sigh...I was so hoping that the upgrade to 4.1 would fix my bluetooth problems. Now I am contemplating getting a replacement handset or just replacing my radios.
    10-02-2012 12:22 PM
  7. Kegman's Avatar
    ive had the motorola sd-10 headset $80
    LG HBS-700 $80
    and $30 Jabra.

    All give poor voice quality with in and out incoming voice quality. No one ever complained with my output voice quality.

    These issues occurred while on unlocked and rooted phone but on stock rom. I got frustrated waiting for a fix and installed bugless beast rom to 4.1 and flashed the new radios. Nothing worked.

    bluetooth works fine for everything else great, movies, music etc.
    12-03-2012 01:02 PM
  8. samkatz's Avatar
    def.not related to BT device. my jawbone, moto and PLT all are horrible on the receiving end of phone calls, fine on the A2DP apps. Has to be the radios as I've gone thru 3 GNEX's already. Could be the hardware, but I don't think I had the problem way back on 4.0
    12-03-2012 02:34 PM
  9. mutmong's Avatar
    GUY&GIRLS

    THE SOLUTION IS NOT THE FA02 RADIO FILE.
    I HAD THE SAME PROBLEM.
    IT'S INTERFERENCE FROM THE WI-FI RADIO IN YOUR SMARTPHONE
    THATS NORMAL DUE TO THESE NEARBY FREQUENTIES. COMMONLY KNOWN
    JUST DISABLE WIFI AND VOILA!

    Sorry for my poor language but dutch i my native language.

    Grtz!
    02-16-2013 03:40 PM
  10. Flapjack1976's Avatar
    GUY&GIRLS

    THE SOLUTION IS NOT THE FA02 RADIO FILE.
    I HAD THE SAME PROBLEM.
    IT'S INTERFERENCE FROM THE WI-FI RADIO IN YOUR SMARTPHONE
    THATS NORMAL DUE TO THESE NEARBY FREQUENTIES. COMMONLY KNOWN
    JUST DISABLE WIFI AND VOILA!

    Sorry for my poor language but dutch i my native language.

    Grtz!
    I wish it were that simple. This problem happens when I'm driving. I turn my WiFi off as soon as I leave the house.
    02-17-2013 12:29 PM
  11. Flapjack1976's Avatar
    I just finished loading a 4.2.2 ROM, along with a 4.2.2 kernel and binaries, in great hope that I could use the 4.1.1 radio with hands-free. No such luck. Still sounds like freaking crap.
    02-17-2013 01:37 PM
161 ... 567
LINK TO POST COPIED TO CLIPBOARD