Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default Any ideas why gta III doesnt run at all on my gnex?

    I bought it haven't been able to play it yet. When I start it all I get is a black screen. When I go back to the home screen it says in the notifications that the family is running. Any ideas?
  2. #2  

    Default Re: Any ideas why gta III doesnt run at all on my gnex?

    Sorry can't say I have had this issue yet. Mine runs GTA III perfect. I suggest wiping data and uninstall/reinstall.
  3. #3  
    dmmarck's Avatar
    Retired Moderator

    Posts
    10,930 Posts
    ROM
    What do you think?

    Default Re: Any ideas why gta III doesnt run at all on my gnex?

    Can you tell us more? Are you rooted/romed? If so, what?
  4. #4  

    Default

    Before I rooted I had the same problem. I couldn't get it to play at all but after I rooted it works.

    Sent from my Galaxy Nexus using Android Central Forums
  5. Thread Author  Thread Author    #5  

    Default Re: Any ideas why gta III doesnt run at all on my gnex?

    Thanks folks nah I'm not rooted its stock 4.0.4
  6. #6  
    dmmarck's Avatar
    Retired Moderator

    Posts
    10,930 Posts
    ROM
    What do you think?

    Default Re: Any ideas why gta III doesnt run at all on my gnex?

    Quote Originally Posted by FromBillionsCameOne View Post
    Thanks folks nah I'm not rooted its stock 4.0.4
    Make sure it's compatible with that (it should) and then uninstall/reinstall.

Posting Permissions

B