1. Amod Lele's Avatar
    So every so often my Nexus decides not to connect to the Internet - even when it clearly has some bars up. Chrome says "Unable to connect to the Internet" and gives me the error Error 106 (net::ERR_INTERNET_DISCONNECTED). I go to Settings and Wi-Fi and Mobile Data Enabled are both on, so that's not it. I run Lookout Mobile Security and JuiceDefender, and I wouldn't be surprised if one of them is causing it - but how do I tell WHICH one, and is there any way to fix it without getting rid of those programs?
    07-26-2012 08:22 AM
  2. xvflutop's Avatar
    During those times are your bars blue or grey? I run into a similar scenario every once and a while. My bars will be grey and I turn on airplane mode for a few seconds then turn it off and then I'm good to go.
    07-26-2012 09:11 AM
  3. 2defmouze's Avatar
    My guess would be Juice Defender, since I believe it switches off certain connectivites to improve your battery life. Get rid of it, lol.
    07-26-2012 09:26 AM
  4. Amod Lele's Avatar
    Thanks! Usually the bars are gray - what does that mean? I will try turning airplane mode on and off and see if that works.

    If it's JuiceDefender, I want to customize it to stop this from happening. I don't want to get rid of JuiceDefender because I'd like to be able to have the phone run on standby for more than three hours without the battery dying. (damn you, 4G...)
    07-26-2012 11:47 AM
  5. 2defmouze's Avatar
    Thanks! Usually the bars are gray - what does that mean? I will try turning airplane mode on and off and see if that works.

    If it's JuiceDefender, I want to customize it to stop this from happening. I don't want to get rid of JuiceDefender because I'd like to be able to have the phone run on standby for more than three hours without the battery dying. (damn you, 4G...)
    Blue is connected to google servers, grey is not. When grey things like gtalk and gmail push will not function.

    Honestly you should not need JD.. if your phone is draining that bad with 4G enabled its most likely because you are in a poor 4G zone. When I'm in one I switch to 3G only and don't have any problems. In a good coverage zone with 4G enabled my battery drains maybe 2% per hour, give or take.
    07-26-2012 12:12 PM
  6. straceys's Avatar
    Unable to connect to the Internet

    authentication problem
    01-05-2016 10:46 AM
LINK TO POST COPIED TO CLIPBOARD