06-06-2013 01:30 PM
37 12
tools
  1. rtsundara's Avatar
    Hi ,

    Using Vzw GNex rooted,unlocked and loaded with JB 4.1.1. Until yesterday everything was fine. Suddenly all music/video player apps blacked out. No stored music info was shown. (Google Music/Mx Player/Winamp/doubletwist). Restarted/removed battery/sim nothing works. But through file explorer able to play stored music. So access to sd card is fine i believe.

    Any idea/suggestions welcomed

    TIA,
    SP
    08-16-2012 01:18 AM
  2. rtsundara's Avatar
    Even did a clear cahe/force stop start of google music app ....
    08-16-2012 01:22 AM
  3. n0obpr0's Avatar
    bah!
    08-16-2012 02:46 AM
  4. pmcd1962's Avatar
    If you are using ROM manager look for a .nomedia file on your SD card and delete it


    Sent from my Galaxy Nexus using Android Central Forums
    08-16-2012 06:36 AM
  5. n0obpr0's Avatar
    That actually works for some people! I still can't play music lol Damn ROM Manager
    08-16-2012 08:45 AM
  6. Chondog's Avatar
    Wow! The same thing is happening to me. Rooted on Vicious JB 4.1.1.

    What the heck is happening????
    08-16-2012 09:08 AM
  7. Chondog's Avatar
    I found a "no media" file in my rom toolbox folder. Would I delete that one? Or are there other "no media" files in other directories?
    08-16-2012 09:14 AM
  8. n0obpr0's Avatar
    There are actually more than just one. I delete all the ones I found but I still don't have all my pictures back.
    08-16-2012 12:27 PM
  9. Chondog's Avatar
    Found out that yesterday's update to Rom Mgr is what caused the problem. They released an update to fix it this morning.

    After deleting data on Media Storage and rebooting and waiting a little bit of time to refresh, it all works now.
    08-16-2012 01:39 PM
  10. 5h4un360's Avatar
    Apparently the rom manager app is causing this but I still go into Root Explorer and delete all the. .nomedia files I can find but still no music or photos

    Sent from my Galaxy Nexus using Tapatalk 2
    08-16-2012 01:42 PM
  11. Hosehead's Avatar
    Then reboot and then give it 20-30 minutes. They should reappear.
    08-16-2012 01:56 PM
  12. n0obpr0's Avatar
    Apparently the rom manager app is causing this but I still go into Root Explorer and delete all the. .nomedia files I can find but still no music or photos

    Sent from my Galaxy Nexus using Tapatalk 2
    After deleting all the .nomedia files, force close and clear data and cache for Media storage, Gallery, and Google play music. Reboot and give it a couple mins for the pictures to show up in gallery and for google play music to work right.

    That's what I did and it works fine now.
    5h4un360 likes this.
    08-16-2012 02:42 PM
  13. subastion's Avatar
    THANK JESUS

    I hope this works, I've been scouring every phone forum I'm part of for an answer, this is the first thread with solid info. I've been reposting this on other forums and in other threads.

    Damnit, I had over 900 photos on my phone and more than 400 songs. I hope this fixes it!

    Thank you guys!(and any ladies)
    08-16-2012 02:50 PM
  14. n0obpr0's Avatar
    I have about 800 photos and 200 songs lol I know your pain. I didn't go to sleep last night until 3 am trying to figure out how to fix it.
    08-16-2012 02:54 PM
  15. subastion's Avatar
    Whoot! I got almost all my photos back, those that weren't recovered I got back using recuva last night and I just have to copy them back over to my sd card from my desktop.

    Got stuck in the 'safe mode' recovery loop thanks to widgets, will report back on song files.
    Now that I'm looking at my album, perhaps SOME of those .nomedia files need to be there, I'm seeing pictures from games and a bunch of stuff. Maybe it blocks whatever media is present in that directory. IE if a .nomedia is present in root/SDcard then no media will appear to be on the SD card.

    Or if it's in SDcard/Music/.nomedia there just wont be any media in 'music' directory.
    I recommend instead of blindly deleting the .nomedia files like I did to only delete the one in your /SD directory.
    n0obpr0 likes this.
    08-16-2012 02:59 PM
  16. subastion's Avatar
    Music is back.

    So delete the following .nomedia files unless you want to see picture folders from everything in your SD card.

    Root/SDcard/.nomedia (this should return your photos
    Root/SDcard/Music.nomedia (if there isn't one, don't fret, deleting the sdcard root .nomedia should do it).

    There you go. I hope you all a happy recovery from this botched update. I was in tears when I realized I didn't have over 3 years worth of memories on my phone.

    Titanium backup and CWM recovery files are a MUST. Even with those I doubt will recover the photo file structure I had prior to my overreaction of deleting my photo file and re-creating it.
    08-16-2012 03:07 PM
  17. 5h4un360's Avatar
    After deleting all the .nomedia files, force close and clear data and cache for Media storage, Gallery, and Google play music. Reboot and give it a couple mins for the pictures to show up in gallery and for google play music to work right.

    That's what I did and it works fine now.
    Oh man thanks!!! You're my hero! Haha I had over 1000 pics and 500 songs and I work late tonight so it would've been terrible without my music! Thanks again!!!

    Sent from my Galaxy Nexus using Tapatalk 2
    08-16-2012 03:08 PM
  18. subastion's Avatar
    I have about 800 photos and 200 songs lol I know your pain. I didn't go to sleep last night until 3 am trying to figure out how to fix it.
    Yep, I was so burnt up over it I didn't get to sleep either. I suppose I should have slowed down and I would have seen the .nomedia file in my SD card root directory and possibly would have sparked a thought.

    Ohwell, live and learn. Keep those backups fresh ya'll!
    08-16-2012 03:10 PM
  19. n0obpr0's Avatar
    Yep, I was so burnt up over it I didn't get to sleep either. I suppose I should have slowed down and I would have seen the .nomedia file in my SD card root directory and possibly would have sparked a thought.

    Ohwell, live and learn. Keep those backups fresh ya'll!
    Now that you mention it, I did noticed the .nomedile file on my sdcard before the issue started. I just I didn't care at all lol I feel stupid now


    @5h4un360 No problem sir, I hope that works for you as well.
    subastion likes this.
    08-16-2012 03:16 PM
  20. rtsundara's Avatar
    I deleted all no media files .. went through every folder ... Now my Mx player starts showing videos .. But none of my music apps show mp3s. I uninstalled ROM manager and even did reboot several times ..


    Even i copied all of my mp3s from media folder to music app ! My phone had that problem before when i updated to jelly bean .. I wont update the library without a restart and when songs are not in a particular folder ..


    Help Me
    08-16-2012 08:51 PM
  21. dmmarck's Avatar
    I deleted all mo media files .. went through every folder ... Now my Mx player starts showing videos .. But none of my music apps show mp3s. I uninstalled ROM manager and even did reboot several times ..

    Help Me
    Clear data in Media Storage, then reboot.

    Also, let this serve as a warning: no one should be using ROM Manager
    n0obpr0, oxymoron and rtsundara like this.
    08-16-2012 08:55 PM
  22. Nakrohtap's Avatar
    Clear data in Media Storage, then reboot.

    Also, let this serve as a warning: no one should be using ROM Manager
    I am not using Rom manager and I just got this issue after installing the latest Euroskank. No music files showing in any music player and just noticed no galleries except for dropbox.

    Sent from my Galaxy Nexus using Tapatalk 2
    08-16-2012 09:04 PM
  23. dmmarck's Avatar
    I am not using Rom manager and I just got this issue after installing the latest Euroskank. No music files showing in any music player and just noticed no galleries except for dropbox.

    Sent from my Galaxy Nexus using Tapatalk 2
    Check your app drawer--ROM Manager should install with it b/c it's included as a system app of CM10.
    08-16-2012 09:10 PM
  24. rtsundara's Avatar
    Clear data in Media Storage, then reboot.

    Also, let this serve as a warning: no one should be using ROM Manager


    Thanks a lot It worked like a charm ..

    But as somebody said above i did clear data of gallery also Now that app is missing obviously not showing up running apps also ... May be a dumb Q .. Where to download gallery service/app ...
    08-16-2012 09:29 PM
  25. dmmarck's Avatar
    Thanks a lot It worked like a charm ..

    But as somebody said above i did clear data of gallery also Now that app is missing obviously not showing up running apps also ... May be a dumb Q .. Where to download gallery service/app ...
    I'd try a reboot first; either that or start hunting for .nomedia files in the root of your SDcard.
    08-16-2012 10:02 PM
37 12
LINK TO POST COPIED TO CLIPBOARD