Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. Thread Author  Thread Author    #1  

    Unhappy Network Extender Problems following OTA Jelly Bean Update

    I have a Verizon Galaxy Nexus, Stock ROM, running 4.0.4 until the OTA upgrade yesterday morning. Prior to this, I had no problem connecting with my 3G Network Extender. Following the JB Update, I can rarely connect to it, and when it does connect, it drops it quite quickly.

    I am Stock ROM - haven't had time or motivation to deal with rooting and such, and have been reasonably pleased with the stock ROMs so far.

    I have reset the Network Extender by disconnecting from the power source.
    I have reset the Phone, by pulling both the Battery and SIM card.
    I have set the Network Extender to "Open" status.

    I was on PRL 14012 yesterday, and had occasional connection to the Extender.
    As of this morning, I went to 14013, and it doesn't seem to connect to it at all.

    I use a bunch of Apps, but no Launchers, Dialers, or anything else having a major systemic effect on the phone that I'm aware of.

    I have called Verizon Tech Support, who so far haven't added anything to the situation. They are supposed to call me later today for a status update.

    They are already talking about a full Hard Reset of the Phone, which doesn't thrill me, as it would require reinstalling/reconfiguring all my Apps and Accounts.

    Anyone else have a 3G Network Extender having any issues with the OTA JB update?

    Any suggestions on what else I can try to get this working again?

    My home has very poor signal, and my phone is almost unusable without the Extender.

    Thanks.
  2. #2  
    rjack22's Avatar

    Posts
    369 Posts
    Global Posts
    370 Global Posts

    Default Re: Network Extender Problems following OTA Jelly Bean Update

    I have the 3G Network Extender and it is working properly for me. Don't know what to tell you.

    I am stock with JB.
  3. Thread Author  Thread Author    #3  

    Default Re: Network Extender Problems following OTA Jelly Bean Update

    I appreciate the reply. I wonder what the problem is with mine...
  4. #4  
    dookie.'s Avatar

    Posts
    179 Posts
    Global Posts
    205 Global Posts

    Default Re: Network Extender Problems following OTA Jelly Bean Update

    Quote Originally Posted by rjack22 View Post
    I have the 3G Network Extender and it is working properly for me. Don't know what to tell you.

    I am stock with JB.
    Ditto.

    If I disconnect wifi and run data through the extender, it (falsely) shows roaming, which I understand is a known bug.

    Nonetheless, everything works, and with wifi enabled voice works fine through the extender and does not show roaming.
    Thanked by:
  5. #5  

    Default Re: Network Extender Problems following OTA Jelly Bean Update

    Quote Originally Posted by dookie View Post
    Ditto.

    If I disconnect wifi and run data through the extender, it (falsely) shows roaming, which I understand is a known bug.

    Nonetheless, everything works, and with wifi enabled voice works fine through the extender and does not show roaming.
    +1 - no problems at all but I'm rooted and running Bugless Beast. When I pull the notification window it says network extender or something to that effect.
  6. Thread Author  Thread Author    #6  

    Default Re: Network Extender Problems following OTA Jelly Bean Update

    Thanks for the replies.

    I still have a shaky connection with the NE - sometimes it does, sometimes it doesn't. Will try calling Verizon T/S once more. I wonder how to determine if the problem/bug is with the Phone, or my NE.

    But it looks like a hard reset might be in my future, but I'd have to go through all of that and have the same problem if it is the NE that is the source of the problem.
  7. #7  

    Default Re: Network Extender Problems following OTA Jelly Bean Update

    I'm seeing the same thing. It looks like the GNEX thinks I'm roaming on the Network Extender, so it switches over to the Verizon signal when it sees it. Of course it's only 1 bar of true verizon 4G, which is very unreliable in my house.

    Let me know if you find a resolution.
  8. #8  

    Default Re: Network Extender Problems following OTA Jelly Bean Update

    Quote Originally Posted by DLCPhototography View Post
    I have a Verizon Galaxy Nexus, Stock ROM, running 4.0.4 until the OTA upgrade yesterday morning. Prior to this, I had no problem connecting with my 3G Network Extender. Following the JB Update, I can rarely connect to it, and when it does connect, it drops it quite quickly.

    I am Stock ROM - haven't had time or motivation to deal with rooting and such, and have been reasonably pleased with the stock ROMs so far.

    I have reset the Network Extender by disconnecting from the power source.
    I have reset the Phone, by pulling both the Battery and SIM card.
    I have set the Network Extender to "Open" status.

    I was on PRL 14012 yesterday, and had occasional connection to the Extender.
    As of this morning, I went to 14013, and it doesn't seem to connect to it at all.

    I use a bunch of Apps, but no Launchers, Dialers, or anything else having a major systemic effect on the phone that I'm aware of.

    I have called Verizon Tech Support, who so far haven't added anything to the situation. They are supposed to call me later today for a status update.

    They are already talking about a full Hard Reset of the Phone, which doesn't thrill me, as it would require reinstalling/reconfiguring all my Apps and Accounts.

    Anyone else have a 3G Network Extender having any issues with the OTA JB update?

    Any suggestions on what else I can try to get this working again?

    My home has very poor signal, and my phone is almost unusable without the Extender.

    Thanks.
    Have you tried locking your phone to 3g (CDMA) instead of 4g, you described your extender as being 3g, maybe that is the reason it doesn't connect.
  9. Thread Author  Thread Author    #9  

    Default Re: Network Extender Problems following OTA Jelly Bean Update

    Update:
    Within a day or so after I last posted, I noticed that my connectivity with the Extender had improved significantly, although it was still not rock solid. I hadn't done anything, nor had Verizon as far as I know, but I did note that the PRL had changed from 14013 to 14613. I don't know if that had anything to do with it.

    I had already started a trouble ticket with Verizon, and a few days ago, a week or so after my initial call, I received a call back from a pretty knowledgeable Verizon Network guy out of New York. He indicated that he was able to boost the signal on my extender to the maximum allowable. He also suggested some changes on my Router, and he also walked me through the process to make sure it was done right: exempting the Network Extender from the Firewall, and changing the QoS settings to give the Extender Priority.

    So my problem seems to be resolved, and I remain connected pretty consistently. I don't think the 3G/4G suggestion would make a difference, as I've remained on 4G throughout this matter. But it certainly wouldn't hurt to try if nothing else were helping.

    If you're still having problems, I would work my way through Tech Support, and have them escalate it to the Network techs. I was actually pretty impressed with this guy (David was his name), which is rare - most of the time I seem to know more than tech support!
  10. #10  

    Default Re: Network Extender Problems following OTA Jelly Bean Update

    I have searched countless hours ... and found if you turn off Mobile data... WiFi stays on. Working for me, so far. But gotta be better way....

Similar Threads

  1. Help - OTA Jelly Bean update fails - unlocked stock rom
    By surferboy in forum Sprint Nexus S 4G Rooting, ROMs, and Hacks
    Replies: 16
    Last Post: 10-20-2012, 12:08 AM
  2. Did Jelly Bean update fix the microphone cutout problem?
    By bridger2001 in forum Verizon Galaxy Nexus
    Replies: 8
    Last Post: 10-08-2012, 08:16 PM
  3. i9020T Jelly Bean Update
    By DevSteven in forum T-Mobile Nexus S
    Replies: 10
    Last Post: 08-02-2012, 06:09 AM
  4. A question about Galaxy Nexus Jelly Bean Update!
    By 1aziz in forum Google / Samsung Galaxy Nexus
    Replies: 8
    Last Post: 07-23-2012, 12:02 PM
  5. Big problem when installing Jelly Bean OTA
    By fender7217 in forum Google / Samsung Galaxy Nexus
    Replies: 26
    Last Post: 07-14-2012, 06:40 PM

Posting Permissions