Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default Since JB update, have you experienced signal drops like before the update?

    I know this was somewhat addressed before when the update came out, but I am wondering if the android 4.1 update fixed most everyone's signal dropping issues while having 4G enabled? I know I read where it seems to have improve speeds and connection connectivity for many and I haven't noticed near (if any) people really complaining about it since then. However the reason I'm inquiring about this now is because I'm on my third replacement gnex and over the past couple of days I have noticed I have lost all signal with 4G enabled a few times. I don't know if this has anything to do with it but all of the times that I have lost it I believe have been when I have the phone in landscape mode and my hand is kinda over the antenna..I know I read a while back where this caused signal loss for some..? I've actually lost signal twice while typing this in landscape mode. Anyway I just think it's ridiculous. This is the reason I returned my first gnex but it seemed to lose signal in any position. Then I got two units that seemed perfect signal wise but had screen defects. This replacement has the best screen out of the three..most comparable to my original in fact. Guess you have to choose one or the other with this phone..screen quality or solid connection? I'm just tired of going through the return process and playing "Russian roulette" with these things.

    Sent from my Galaxy Nexus using Android Central Forums
  2. Thread Author  Thread Author    #2  

    Default Re: Since JB update, have you experienced signal drops like before the update?

    Actually this thread was what I was referring to. However interestingly while I was searching for this thread I lost signal while having the phone in portrait mode with hands away from antenna area..sigh.

    death grip

    I cannot believe that signal loss is still a problem with this phone. My very first model was made in China. Next two replacements were made in Korea but had the screen defects. This last one was made in China but apparently has the same signal issue as my original. Unbelievable.

    Attached picture is a screen shot of signal lost event from just yesterday and today..obviously has been much more frequent today so far..

    Sent from my Galaxy Nexus using Android Central Forums
    Attached Thumbnails Attached Thumbnails Since JB update, have you experienced signal drops like before the update?-uploadfromtaptalk1352393368302.jpg  
  3. #3  

    Default Re: Since JB update, have you experienced signal drops like before the update?

    FWIW my first and only gnex had similar issues that self resolved... try a new simm first

    Sent from my Galaxy Nexus using Tapatalk 2
  4. Thread Author  Thread Author    #4  

    Default Re: Since JB update, have you experienced signal drops like before the update?

    Quote Originally Posted by vivek615 View Post
    FWIW my first and only gnex had similar issues that self resolved... try a new simm first

    Sent from my Galaxy Nexus using Tapatalk 2
    Thanks for the info. I may wait it out a while longer and see if mine will hopefully self resolve itself as well. It surprisingly (and knock on wood) hasn't lost all signal since my post yesterday morning so we'll see. I will try the SIM card thing after if it's still doing it. I initially got a new SIM card with my first gnex but it didn't help it at all so that's why I ultimately decided to return it. Have been using same SIM card since and like I said was perfect signal wise in last two devices. *crosses fingers*

    Sent from my Galaxy Nexus using Android Central Forums

Similar Threads

  1. Have you experienced GOOD customer service?
    By PaulQ in forum Samsung Galaxy S3
    Replies: 2
    Last Post: 08-14-2012, 09:37 AM
  2. have you experienced data outages?
    By camf3xu in forum Virgin Mobile Optimus V
    Replies: 2
    Last Post: 07-22-2011, 02:56 AM
  3. Do you think 2.3 will be the update fix?
    By mannw1977 in forum Verizon HTC Thunderbolt
    Replies: 23
    Last Post: 05-31-2011, 09:45 AM
  4. Anyone have the Nova full game before the Update?
    By rem_kujawa in forum HTC EVO 4G
    Replies: 10
    Last Post: 12-21-2010, 08:20 PM
  5. 4g getting worse signal then before the update
    By jeffsanace in forum HTC EVO 4G
    Replies: 53
    Last Post: 07-19-2010, 08:13 AM

Posting Permissions

B