1. badmf222's Avatar
    I'm having a ton of issues with the system time not updating. The clock doesn't update properly, my Beautiful Widgets doesn't work right either, and I use my phone as my alarm for work. I don't know what is going on. If I go into the settings, Date & time, uncheck and recheck automatic date and time and automatic time zone, the clock updates back to the correct time and date, but it doesn't continue to update. The time just stays the same. Is this a network issue? Has anyone ever had this problem before, or is this something wrong with my phone? It was working fine today, but then all of a sudden something went wrong after I got home from work. Maybe there is an app update that screwed this thing up? Please help!!!
    01-07-2013 11:04 PM
  2. Patrick Schroedl's Avatar
    I'm having a ton of issues with the system time not updating. The clock doesn't update properly, my Beautiful Widgets doesn't work right either, and I use my phone as my alarm for work. I don't know what is going on. If I go into the settings, Date & time, uncheck and recheck automatic date and time and automatic time zone, the clock updates back to the correct time and date, but it doesn't continue to update. The time just stays the same. Is this a network issue? Has anyone ever had this problem before, or is this something wrong with my phone? It was working fine today, but then all of a sudden something went wrong after I got home from work. Maybe there is an app update that screwed this thing up? Please help!!!
    A bit more information would help. Are you running a custom ROM/kernel? If so, I'd suggest re-downloading and re-flashing. I'm going to assume, however, that you're for all intents and purposes running a stock device seeing as you didn't mention such customizations. Even running stock, it's likely a software issue; it is possible that it is a network problem, though less likely. It's unlikely to be the result of a third-party app (this statement is not necessarily as valid for apps which take advantage of root access).

    Again, the most straightforward solution is a full reset. Back things up with the always-helpful Google account, do a full reset, and finally add your Google account and let everything re-populate. If you are indeed running stock -- and the problem persists after going through the paces of a reset -- it's time to look at the possibility of a hardware problem, and if that has no success, a network issue.

    Edit: I should mention that I have encountered this problem before, twice. In one case it was a software issue. In the other, it was a network issue, but it's highly improbable that the circumstances under which it occurred would be present in your case.
    01-08-2013 01:08 AM
  3. Reinaldo Vieira's Avatar
    Guys this is a real android issue... i am running latest version of kit kat and this has been happening since 4.4.2 on my note 3... stock rom... i have read hundreds of users reporting this and not one has yet found a solution WTF SAMSUNG?! And GOOGLE!?
    04-20-2014 10:34 AM
  4. Quoc Dung's Avatar
    is there any fix for that?
    08-14-2016 08:02 AM

Similar Threads

  1. popup---system time---not set.....
    By jess.hickey in forum AT&T Galaxy Note
    Replies: 1
    Last Post: 03-20-2012, 01:41 PM
  2. Facebook Widget not updating on home screen
    By elemeno0pee in forum Motorola Droid
    Replies: 64
    Last Post: 07-19-2011, 07:37 PM
  3. Replies: 12
    Last Post: 03-16-2011, 08:16 AM
  4. Replies: 5
    Last Post: 07-27-2010, 07:42 AM
  5. 2.1 Gallery Not Updating
    By Hardcase in forum Motorola Droid
    Replies: 12
    Last Post: 04-30-2010, 11:53 PM
LINK TO POST COPIED TO CLIPBOARD