1. whiteshadow001's Avatar
    I've been having random reboots since the ota came out. Am I alone here or has anyone else had this issue?

    Sent from my Nexus 7 using Tapatalk HD
    01-17-2013 03:29 AM
  2. tony bag o donuts's Avatar
    Yes but I am on a custom ROM. Bugless Beast but this has been only happening the past week. I think my charger or battery is causing my phone temp to go above 102f.

    Sent from my Galaxy Nexus using Tapatalk 2
    01-17-2013 05:12 AM
  3. whiteshadow001's Avatar
    That's another issue I've been having. The temperature rises to about 115 then go goes down but it fluctuates a lot between hot and cold. And of course Verizon just throws their hands up in the air and says we don't what you can do.

    Sent from my Nexus 7 using Tapatalk HD
    01-17-2013 12:20 PM

Similar Threads

  1. Is anyone else having no issues at all?
    By abocornwall in forum Verizon Galaxy Nexus
    Replies: 27
    Last Post: 09-18-2012, 01:25 PM
  2. Is anyone else having freezing issues with..?
    By jbigdog23 in forum Verizon HTC Rezound
    Replies: 3
    Last Post: 01-12-2012, 01:48 AM
  3. Is anyone else having issues with Handcent?
    By RemmyZero in forum Motorola Droid X
    Replies: 5
    Last Post: 08-07-2011, 07:12 AM
  4. is anyone else having data issues?
    By thekidsplash in forum Verizon HTC Thunderbolt
    Replies: 0
    Last Post: 04-06-2011, 02:08 AM
  5. Is anyone else having data issues with google??
    By intheb0x in forum HTC EVO 4G
    Replies: 58
    Last Post: 11-16-2010, 03:40 PM
LINK TO POST COPIED TO CLIPBOARD