Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. Thread Author  Thread Author    #1  

    Default Stuck at CM boot screen after flashing back to 10.0

    I've had CM10.0 installed on my Verizon GNex since it was released. Just today, I decided to update to the newest experimental CM10.1. I was wary about an experimental, but it displayed as a stable release, so I figured I would give it a shot. After having the 10.1 experimental running for about 10 minutes, I decided to see if I could flash back to 10.0, because there was no option to add/sync my google account in 10.1 experimental. I saw that 10.0 was still able to be flashed from the updater within 10.1 experimental, so I started the installation. Everything seemed fine with the flash, but then when it rebooted, it just got stuck looping the CM boot screen.

    I can still access the bootloader and get into ClockworkMod Recovery 6.0.1.5. What can/should I do to get CM10.0 booting? If it's not possible, how would I go back to stock firmware?

    Thanks all!
  2. #2  

    Default Re: Stuck at CM boot screen after flashing back to 10.0

    Quote Originally Posted by Dankoni View Post
    I've had CM10.0 installed on my Verizon GNex since it was released. Just today, I decided to update to the newest experimental CM10.1. I was wary about an experimental, but it displayed as a stable release, so I figured I would give it a shot. After having the 10.1 experimental running for about 10 minutes, I decided to see if I could flash back to 10.0, because there was no option to add/sync my google account in 10.1 experimental. I saw that 10.0 was still able to be flashed from the updater within 10.1 experimental, so I started the installation. Everything seemed fine with the flash, but then when it rebooted, it just got stuck looping the CM boot screen.

    I can still access the bootloader and get into ClockworkMod Recovery 6.0.1.5. What can/should I do to get CM10.0 booting? If it's not possible, how would I go back to stock firmware?

    Thanks all!
    I'd start by wiping cache, and dalvik, although it should not be needed, never know if it will help until you try.
    My Desktop Connection
  3. Thread Author  Thread Author    #3  

    Default Re: Stuck at CM boot screen after flashing back to 10.0

    Wiped cache and dalvik. Rebooted and sitting at CM boot screen now. I'll give it about 10 minuted and update. Thank you.

    What's the next step if this doesn't make a difference? Wipe data / factory reset?
  4. #4  

    Default Re: Stuck at CM boot screen after flashing back to 10.0

    Quote Originally Posted by Dankoni View Post
    Wiped cache and dalvik. Rebooted and sitting at CM boot screen now. I'll give it about 10 minuted and update. Thank you.

    What's the next step if this doesn't make a difference? Wipe data / factory reset?
    I also presume that you installed the correct gapps for the rom version as well. In a worst case scenario, you can restore your nandroid created before downgrading
    My Desktop Connection
  5. Thread Author  Thread Author    #5  

    Default Re: Stuck at CM boot screen after flashing back to 10.0

    Is there a way to copy files to my SD without being able to actually boot the ROM? Can I copy files to the SD via the USB cable and ClockworkMod?
  6. #6  

    Default Re: Stuck at CM boot screen after flashing back to 10.0

    Quote Originally Posted by Dankoni View Post
    Is there a way to copy files to my SD without being able to actually boot the ROM? Can I copy files to the SD via the USB cable and ClockworkMod?
    I cant say for sure. I never got to that point of recovery. I know I was able to use Lexar LRWM02USBNA Micro SD/M2 USB Reader: Amazon.ca: Electronics to copy my roms to the SC cdard, but that is probably something you did not want to hear at this time. Alternatively, if you can get into "download" mode on the device you should be able to use ODIN to push your device stock rom onto it.

    PS, the link provided is just something I use and keep handy for problems that may arise.
    My Desktop Connection
  7. Thread Author  Thread Author    #7  

    Default Re: Stuck at CM boot screen after flashing back to 10.0

    All fixed now. Thank you! I used CWM Recovery to push the newest CM nightly and gapps to the sdcard, then just flashed them from within CWM and rebooted. All good now.

    PHEW!
  8. #8  

    Default Re: Stuck at CM boot screen after flashing back to 10.0

    Quote Originally Posted by Dankoni View Post
    All fixed now. Thank you! I used CWM Recovery to push the newest CM nightly and gapps to the sdcard, then just flashed them from within CWM and rebooted. All good now.

    PHEW!
    I'm at the same problem, Dankoni. I can get to CWM Recovery. Very new at this...can you walk me through the push of nightly and gapps?

Similar Threads

  1. Replies: 17
    Last Post: 08-14-2014, 06:37 AM
  2. Replies: 3
    Last Post: 11-13-2012, 01:19 AM
  3. Stuck on a Boot loop After going back to stock - CM10
    By detviking in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 0
    Last Post: 10-16-2012, 02:46 PM
  4. Replies: 7
    Last Post: 08-03-2010, 05:20 PM
  5. Stuck at white boot screen and home button not functioning
    By wkj in forum HTC Hero Rooting, ROMs, and Hacks
    Replies: 5
    Last Post: 06-18-2010, 06:40 AM

Posting Permissions