03-07-2015 07:40 PM
32 12
tools
  1. Gdavis99's Avatar
    I tried everything. If I add an event to my google cal on my computer it will show up on my Samsung S4 calendar but it won't sync if I add an event on the phone.
    06-12-2013 08:13 AM
  2. Golfdriver97's Avatar
    I tried everything. If I add an event to my google cal on my computer it will show up on my Samsung S4 calendar but it won't sync if I add an event on the phone.
    Welcome to the forums!
    When you add an event, it defaults to the Samsung calendar. Hence, every time you create an event, you need to click on which calendar you are saving to. On my S3, I have found no way to change this.
    06-12-2013 09:10 AM
  3. FOClark's Avatar
    With the information given here, I solved this one. Select Calendar, I am using "month mode," on the top row it displays Today Calendars +
    Select Calendars
    DEselect everything except US Holidays and your gmail account. This worked.
    Thanks for the other cues, which were enough to solve it.
    06-25-2013 01:03 PM
  4. Alexander Mark's Avatar
    With the information given here, <snip>
    I still experience this issue. New phone, this is the worst issue I've experienced.

    Can anybody help?
    06-25-2013 08:52 PM
  5. Trees's Avatar
    The workarounds mentioned here may help Syncing calendar on Galaxy S3 with Google calendar
    06-26-2013 10:10 PM
  6. mikeprichardson's Avatar
    Hi, I am new to the Samsung S4 and new to these threads so apologies if the question(s) have been answered.

    I have been a user of gmail and calendars for some time and had an earlier samsung phone - way less functionality.

    My S Calendar is matched with my google mail account and I can manually sync them. This means that everytime I add an entry to Goggle Calendar on my laptop or Nexus I then have to manually sync them to my phone. Is there a way of having both calendar and contacts automatically sync with my google account?

    Also... I cannot figure out how to delete a calendar item on my S4 - any help there?

    Thanks
    07-15-2013 03:12 AM
  7. Tommy3849's Avatar
    Like everyone else, I was unsuccessful in syncing calendar events on my S4 with my on-line Google calendar. I contacted Samsung directly and spoke with a senior tech, who quickly resolved the issue. He advised that this issue was fixed in late July, so if you're unsuccessful in syncing your phone's calendar with Google, contact Samsung tech support.
    09-08-2013 10:38 AM
  8. Ellen Schwartz's Avatar
    You are my hero. This was working, I swear, since I bought the phone several months ago, until this afternoon. then - boom - wouldn't. When I went to Calendars and unchecked "My Calendars" and added the event (for the third or fourth time) I had to make sure to save it to my gmail account, not "My Calendar". Don't know if I can make that the default, or what changed, but at least it showed up immediately on my iPad, which meant it went through Google. Whew.
    09-11-2013 01:05 AM
  9. Louise Macleod's Avatar
    I have just tried to sync my S4 and have lost all of the events in my calander does anyone know how to restore the data????? Please help i hhave lost alot of important data.

    thanks
    Louise
    09-11-2013 03:45 PM
  10. Abdul Moiz Khan's Avatar
    The only way I can get around changing the calender after the event is created and saved is by copying the event. Just hold down the event and it'll prompt you to 'view event detail', 'edit event', copy event', 'delete event', or 'share via'. I used the copy event option and, since my event was repetitive, I selected 'all repetitive events'. After that I changed the calender from the Samsung Calender to my Google Account and then restarted+synced the splanner.

    I hope that helps.
    09-12-2013 11:58 AM
  11. fillossofer's Avatar
    I was having trouble syncing calendar and found a troubleshooter on Google. The thing that worked for me was downloading google calendar from the Play Store. Even though I am using the Samsung calendar on my Note2, apparently something that comes with the newest Google Calendar was needed to allow syncing. If you don't have it, and you're having problems syncing events, try installing Google Calendar.
    09-13-2013 12:49 PM
  12. Dapper Dan's Avatar
    Like everyone else, I was unsuccessful in syncing calendar events on my S4 with my on-line Google calendar. I contacted Samsung directly and spoke with a senior tech, who quickly resolved the issue. He advised that this issue was fixed in late July, so if you're unsuccessful in syncing your phone's calendar with Google, contact Samsung tech support.
    Why don't you just tell us what they had you do to correct the problem?
    10-10-2013 07:10 PM
  13. Ruthie McLeod's Avatar
    I have been thru Samsung Live Chat and am now on Samsung Tech Support on the phone - no results!!!!!!! Much time wasted at this point. Tech keeps having to look up stuff and ask others
    01-14-2014 11:40 AM
  14. Ruthie McLeod's Avatar
    TO ALL OF YOU HAVING THIS PROBLEM: I spent an enormous amt of time wasted talking to Live Chat and "newbie" techs on the Samsung help line ((888) 987-4357. Finally asked for a Senior Tech. Here was my problem: When adding an event into your phone calendar, make sure at the top it has selected your gmail account as the calendar. If it says "My Calendar", it is only adding the event to a calendar that resides in your phone. Once you start adding events to the gmail calendar (your gmail address), it remembers that and continues to add them to your gmail calendar. What a relief!
    JAY ENGR likes this.
    01-14-2014 12:27 PM
  15. Waldo8's Avatar
    Ruthie is correct. That worked for me. Galaxy S4
    01-23-2014 02:59 PM
  16. louiskkchan's Avatar
    Me, got the same issue and i found the same answer too... so we shouldn't use 'sync' to describe S Planner, but it 'display' other calendars into S Planner.

    However, I am trying to move out from S3 to Moto G (due to serious battery drain issue on 4.3). I can change items one by one. Is there anyway I can do it for all events at once (and no missing)?
    01-23-2014 09:45 PM
  17. harrison555555's Avatar
    Thanks, Ruthie. Your fix worked for me on a Samsung Tab 3 10.1.

    Samsung, this is disappointing! Just leave my Google calendar app alone, dammit!
    03-08-2014 06:57 AM
  18. Abe Degnan's Avatar
    I discovered that the automatic Calendar Sync feature had been disabled on my Google accounts. So I went to Settings > Accounts > and selected my Google account, scrolled down to Calendar, and check-marked it. I have multiple Google accounts (personal and business Apps) so I had to do this for both of them.

    My clue was that I could manually sync my calendars, but that they did not automatically sync. If you have this similar problem, this might be the way to fix it. (The question is, of course, HOW did the SYNC boxes become unchecked? I suspect it happened during a system upgrade of the Android OS, if I remember the timing of when I noticed this issue.)
    03-10-2014 08:13 AM
  19. Figaro14's Avatar
    I still don't completely understand what is going on with these calendars, but my work around was to make certain that it was my Google email that was selected as the "Calendar" rather than "My Calendar" or "Samsung Calendar." But here's the weird part I still haven't solved. If you have selected "My Calendar," you can go back and in the edit mode for the event, change it over to your email calendar. However, once you've selected "Samsung Calendar," it refuses to allow this to be changed. Then you have to remove and re-enter the event. I too have read more than I care to read about this issue and most of the suggestions about syncing I had already done and the calendar still did not sync with my Google+ online. The only thing that finally synced it was to make certain that every time I added an entry, the calendar that was listed at the top was my email address. Sheesh!
    03-18-2014 08:35 AM
  20. JanetinNJ's Avatar
    Ruthie --

    Thank you SO MUCH for solving my problem. I went to ATT customer service center. Tech could not solve. Called ATT today and tried to get help to sync phone and tablet calendars. I finally said forget it as I really only use the one on the phone. But it was frustrating!

    I googled the problem and found this thread. I followed your instructions and SUCCESS!

    Thanks again!

    Janet in NJ
    04-07-2014 03:57 PM
  21. mamabear272's Avatar
    Here's what worked for me without having to copy the event, save it in gmail, then delete the old event. From your phone, tap in the event detail to edit it. Tap where it says "my calendar" and it opens up options to change it to your gmail calendar. Tap that then sync and viola! It will show in your google calendar!
    05-09-2014 08:24 AM
  22. sara lynch's Avatar
    Thank You so much this was a huge help. After 2 calls to AT&T and a trip to Best Buy they couldn't figure out why they were not syncing over to my replacement S4. They told me to call Google (yea right) I attempted but was routing to go on support online (NOT!) I hate chats. SO I googled my problem myself and BAM! I swear we are smarter than these people that work for these companies, just like going to the Dr, majority of the time you diagnosis yourself b4 even stepping in the office, if we could only write our on prescriptions LOL
    THANK YOU Ruthie
    love2besimple likes this.
    06-11-2014 09:05 AM
  23. Bobbi Mumm's Avatar
    Perfect! Thank you, Ruthie. Works like a charm on my Galaxy S4. This has annoyed me for months.
    06-17-2014 01:12 PM
  24. love2besimple's Avatar
    I was so fustrated with trying to sync my galaxy s4 to my new s5, your post turned the light bulb on THANK YOU!!!!!!! no more future worries
    07-05-2014 03:07 PM
  25. JAY ENGR's Avatar
    Thank you. Your post and the info within was the answer to my prayers. My wife's google account (S4) would sync with my tab 4 7" and her tab 4 10.1, but the calendar events would not make it. Since my account (also S4) would link entirely on both tablets, I knew it was something in wife's phone or calendar settings. Had no idea the problem was in the events themselves. Apparently I selected google calendar when I added my events to my device's calendar, so they displayed on tablet and on desktop calendar.
    07-30-2014 07:00 PM
32 12

Similar Threads

  1. Syncing calendar on Galaxy S3 with Google calendar
    By DKHuber in forum AT&T Galaxy S III
    Replies: 97
    Last Post: 01-23-2016, 01:49 PM
  2. Cannot move apps to SD card with Samsung Galaxy S4
    By nkboy9 in forum Samsung Galaxy S4
    Replies: 89
    Last Post: 11-11-2013, 09:46 AM
  3. Calendar that syncs with Google Calendar colors?
    By SebastianNap in forum AT&T Galaxy Note
    Replies: 5
    Last Post: 08-14-2012, 10:39 AM
  4. Charge calendar sync with google calendar
    By badjujumatt#AC in forum Verizon Droid Charge
    Replies: 3
    Last Post: 12-16-2011, 08:26 AM
  5. Syncing Samsung Galaxy S 4g with 2011 Ford Fusion
    By jeanette in forum Introductions
    Replies: 0
    Last Post: 06-20-2011, 09:04 AM
LINK TO POST COPIED TO CLIPBOARD