Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  

    Default Can't switch back to LTE with Phone Info...

    Hmm. Don't know what the issue is. Switched to CDMA auto (prl) earlier, and now it won't stick with LTE/CDMA/EvDo..

    Either that or LTE is just down or something... Or I no longer get LTE signals in this room of my house now, which was fine before.
  2. #2  

    Default Re: Can't switch back to LTE with Phone Info...

    I have yet to have 4G/LTE on this phone. Anyone know why this is? Top right it shows me 3G the whole time despite what I choose....
  3. #3  
    vNaK's Avatar

    Posts
    127 Posts
    Global Posts
    142 Global Posts

    Default Re: Can't switch back to LTE with Phone Info...

    When I first got the phone from the store it was stuck on 3g. Tried changing those settings but no go. But after I rebooted I was able to get lte back. Have you tried to reboot?

    A side note, I notice my note 2 is not picking up lte signal as good as my jetpack. My jetpack shows lte in most areas of my house, but my note 2 is mostly stuck on 3g. Any clue whats up or just that it has a weaker antenna?
    Thanked by:
    MKita 
  4. #4  

    Default Re: Can't switch back to LTE with Phone Info...

    Quote Originally Posted by vNaK View Post
    When I first got the phone from the store it was stuck on 3g. Tried changing those settings but no go. But after I rebooted I was able to get lte back. Have you tried to reboot?

    A side note, I notice my note 2 is not picking up lte signal as good as my jetpack. My jetpack shows lte in most areas of my house, but my note 2 is mostly stuck on 3g. Any clue whats up or just that it has a weaker antenna?
    lol Can't believe I didn't attempt that..fixed thank you.
  5. Thread Author  Thread Author    #5  

    Default Re: Can't switch back to LTE with Phone Info...

    I rebooted it once and no luck. Perfect 3G reception, but I've yet to get LTE back since messing with the phone info settings. It worked fine in store, and I have had good lte reception in most of my house before.
  6. Thread Author  Thread Author    #6  

    Default Re: Can't switch back to LTE with Phone Info...

    Fixed!

    For some reason, the system got set so that CDMA auto was the preferred setting. Had to go into System Settings --> More Settings --> Mobile Networks --> Network Mode and set the preferred network to CDMA/LTE/EVDO.
  7. #7  
    Bosgarage57's Avatar

    Posts
    261 Posts
    Global Posts
    408 Global Posts
    ROM
    ViperRez

    Default Re: Can't switch back to LTE with Phone Info...

    toggle airplane mode on off?

    My friend bought an N2 today right after i did, he called me and said "you dont have data while on the phone" I said, uhhh I do. Apparently when they were setting up his phone(activating it) some settings got messed up. He finally got it straightened out.
  8. #8  

    Default Re: Can't switch back to LTE with Phone Info...

    Quote Originally Posted by KSChris View Post
    Fixed!

    For some reason, the system got set so that CDMA auto was the preferred setting. Had to go into System Settings --> More Settings --> Mobile Networks --> Network Mode and set the preferred network to CDMA/LTE/EVDO.
    I have mine set at 'global'


    Sent from my SCH-I605 using Android Central Forums
  9. Thread Author  Thread Author    #9  

    Default Re: Can't switch back to LTE with Phone Info...

    I did too when I got it. I don't think it makes a difference between that and lte/cdma/EvDo.

Similar Threads

  1. So sad - have to give up CM10 and go back to CM9, my phone can't handle it :(
    By 6tr6tr in forum Sprint Nexus S 4G Rooting, ROMs, and Hacks
    Replies: 9
    Last Post: 11-22-2012, 12:19 PM
  2. Switching back to old phone?
    By danlib21 in forum AT&T Inspire 4G
    Replies: 1
    Last Post: 06-12-2012, 08:29 AM
  3. Another BB User switching over to Android...what phone?
    By rockpassions in forum BlackBerry
    Replies: 4
    Last Post: 12-05-2011, 01:57 PM
  4. Wife OTA updated her phone, can i get back to zvd?
    By kernelsandirs#AC in forum LG Optimus S Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 09-23-2011, 04:03 AM
  5. Roaming issues with speed and switching back to sprint?
    By johnner1999 in forum HTC EVO 4G
    Replies: 3
    Last Post: 07-12-2010, 09:56 PM

Posting Permissions

B