Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Default TouchDown in landscape blocks message

    When replying to an email using TouchDown in landscape, the message is blocked out. I looked through the TD settings trying to remove the auto correct and/or the To/CC/BCC icons to create some space but haven't figured it out. Replying to email with TD in landscape doesn't work with default settings. And it's tricky to type in portrait, thanks
    Attached Thumbnails Attached Thumbnails TouchDown in landscape blocks message-touchdown-landscape.jpg  
  2. #2  
    DroidXcon's Avatar

    Posts
    11,645 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default Re: TouchDown in landscape blocks message

    Quote Originally Posted by farwellbooth View Post
    When replying to an email using TouchDown in landscape, the message is blocked out. I looked through the TD settings trying to remove the auto correct and/or the To/CC/BCC icons to create some space but haven't figured it out. Replying to email with TD in landscape doesn't work with default settings. And it's tricky to type in portrait, thanks
    I think there is only 2 ways of solving this, maybe find a different Keyboard, or write to Nitrodesk and ask them too look into changing things for the Note. Especially since that is a premium app
    If i've made life easier buy me a Macchiato
  3. Thread Author  Thread Author    #3  

    Default Re: TouchDown in landscape blocks message

    TouchDown users, any updates on how to get more message space in landscape mode? Kinda makes the whole large screen pointless in landscape for email, at least with TouchDown. thks
  4. #4  

    Default Re: TouchDown in landscape blocks message

    Nitrodesk will need tofix this. I get this too.

    Sent from my GT-N8013 using Android Central Forums
  5. #5  
    wrightmd93's Avatar

    Posts
    6 Posts
    Global Posts
    12 Global Posts

    Default Re: TouchDown in landscape blocks message

    I use swiftkey, and when I reply to a message in touchdown and switch to landscape, the top options disappear (to/cc/bcc), so what's onscreen is just the keyboard and message window. Still not really enough space for me personally, but better than what's in your screenshot by far. Replying in portrait also works fine.
  6. #6  
    cwbcpa's Avatar

    Posts
    248 Posts
    Global Posts
    647 Global Posts

    Default Re: TouchDown in landscape blocks message

    Quote Originally Posted by wrightmd93 View Post
    I use swiftkey, and when I reply to a message in touchdown and switch to landscape, the top options disappear (to/cc/bcc), so what's onscreen is just the keyboard and message window. Still not really enough space for me personally, but better than what's in your screenshot by far. Replying in portrait also works fine.
    Same here. I like to kii keyboard too but SwiftKey is the only one that shows the message Window so I make sure I use SwiftKey when in touchdown. It's my only complaint about touchdown.

    Sent from my Really Big Phone
  7. Thread Author  Thread Author    #7  

    Default Re: TouchDown in landscape blocks message

    Wow!!! Thank you this is perfect. Swiftkey where have I been?!

Similar Threads

  1. Phone call Screen in landscape Mode
    By kinglord in forum Motorola Droid Rooting, ROMs and Hacks
    Replies: 14
    Last Post: 09-19-2011, 02:10 PM
  2. Replies: 8
    Last Post: 10-29-2010, 10:06 AM
  3. so in landscape mode, texting....
    By MDbandit in forum HTC EVO 4G
    Replies: 12
    Last Post: 06-04-2010, 03:57 PM
  4. Homescreens in Landscape?
    By Josh K in forum HTC EVO 4G
    Replies: 4
    Last Post: 05-25-2010, 06:24 PM
  5. How do I view a video in a text message?
    By SlvrTrd in forum General Help and How To
    Replies: 1
    Last Post: 11-23-2009, 02:20 PM

Posting Permissions

B