Results 1 to 12 of 12
  1. Thread Author  Thread Author    #1  

    Default Email not working at all (Verizon)

    I have tried setting up my email accounts on my GN2 but it's not working. I have no idea what I'm doing wrong but once I've added the account it never pulls up my email and I can't send anything out either (I get an error message each time). What am I missing?
  2. #2  
    MrSmith317's Avatar
    Mr Fix-It

    Posts
    2,214 Posts
    ROM
    Stock Rooted

    Default Re: Email not working at all (Verizon)

    Quote Originally Posted by DvineMzM View Post
    I have tried setting up my email accounts on my GN2 but it's not working. I have no idea what I'm doing wrong but once I've added the account it never pulls up my email and I can't send anything out either (I get an error message each time). What am I missing?
    Make sure "sync email" is checked under your account in settings.
    “Around here, however, we don't look backwards for very long.
    We keep moving forward, opening up new doors and doing new things,
    because we're curious...and curiosity keeps leading us down new paths.”

    -Walt Disney
  3. #3  
    DroidXcon's Avatar

    Posts
    11,645 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default Re: Email not working at all (Verizon)

    Quote Originally Posted by DvineMzM View Post
    I have tried setting up my email accounts on my GN2 but it's not working. I have no idea what I'm doing wrong but once I've added the account it never pulls up my email and I can't send anything out either (I get an error message each time). What am I missing?
    What is the error message

    From my Galaxy Note 2 via Tapatalk
    If i've made life easier buy me a Macchiato
  4. Thread Author  Thread Author    #4  

    Default Re: Email not working at all (Verizon)

    Quote Originally Posted by DroidXcon View Post
    What is the error message

    From my Galaxy Note 2 via Tapatalk
    It just says 'sending error' whenever I try to send a message (I receive a bounce back message after sending).
  5. Thread Author  Thread Author    #5  

    Default Re: Email not working at all (Verizon)

    Quote Originally Posted by MrSmith317 View Post
    Make sure "sync email" is checked under your account in settings.
    When I go to the email account settings this option is grey (can't select it). Is there some other place I need to turn this on?
  6. #6  
    MrSmith317's Avatar
    Mr Fix-It

    Posts
    2,214 Posts
    ROM
    Stock Rooted

    Default Re: Email not working at all (Verizon)

    Quote Originally Posted by DvineMzM View Post
    When I go to the email account settings this option is grey (can't select it). Is there some other place I need to turn this on?
    I'd remove the account and try setting it up again. I had this problem too but I think I made a mistake on one of the server settings(server address or password) and rather than trying to hunt down a bad character I just redid the account and then it let me check the sync email box. Make sure you let it do the checks to validate your mail settings.
    “Around here, however, we don't look backwards for very long.
    We keep moving forward, opening up new doors and doing new things,
    because we're curious...and curiosity keeps leading us down new paths.”

    -Walt Disney
  7. Thread Author  Thread Author    #7  

    Default Re: Email not working at all (Verizon)

    Quote Originally Posted by MrSmith317 View Post
    I'd remove the account and try setting it up again. I had this problem too but I think I made a mistake on one of the server settings(server address or password) and rather than trying to hunt down a bad character I just redid the account and then it let me check the sync email box. Make sure you let it do the checks to validate your mail settings.
    Thanks. I've removed the account and went through the process to add it again... still no luck. I may have to take a 'field trip' to the Vz store for some insight. Maybe it's the phone...
  8. #8  

    Default Re: Email not working at all (Verizon)

    What type of email account is it? I have been having some issues with a activesync exchange account. If left on push, it syncs continuously. Kills the battery, like a gnex on regular. Anyways, I entered in wrong settings like you and had the gray bar as well. I had to get new domain account settings from our IT guy, and it went in fine.
  9. Thread Author  Thread Author    #9  

    Default Re: Email not working at all (Verizon)

    Quote Originally Posted by jackwagon06 View Post
    What type of email account is it? I have been having some issues with a activesync exchange account. If left on push, it syncs continuously. Kills the battery, like a gnex on regular. Anyways, I entered in wrong settings like you and had the gray bar as well. I had to get new domain account settings from our IT guy, and it went in fine.
    I'm attempting to setup AOL, Hotmail and my work acct but nothing (except Gmail) seems to be working. I've double checked my info several times but everything appears to be correct. I'm stumped.
  10. #10  

    Default Re: Email not working at all (Verizon)

    I am also having this problem with my yahoo account it says login fail and it I am using a rezound so I wonder if this is a verizon issue
  11. #11  

    Default Re: Email not working at all (Verizon)

    Not sure about AOL or Hotmail. Guessing......pop/I map settings. I would contact the provider of the accounts for detailed info. As far as work email, do you have an IT person to ask?
  12. Thread Author  Thread Author    #12  

    Default Re: Email not working at all (Verizon)

    I actually got everything working thanks to a store rep. He set up everything using the manual setup and all went through just fine. Thanks for all the suggestions and tips.

Similar Threads

  1. GPS not working at all.
    By Draumo in forum Motorola Droid X
    Replies: 29
    Last Post: 05-03-2011, 04:58 PM
  2. GPS not working at all...HELP!!!
    By CaMelGuY1337 in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 10
    Last Post: 04-09-2011, 10:01 AM
  3. Any help?: 3G not working at all
    By fullmetal in forum Virgin Mobile Optimus V
    Replies: 6
    Last Post: 03-27-2011, 01:18 PM
  4. Factory reset not working at all!!
    By jman13183 in forum Motorola Droid
    Replies: 3
    Last Post: 03-09-2011, 06:07 PM
  5. Speaker not working at all
    By Lifendz in forum HTC EVO 4G
    Replies: 8
    Last Post: 01-16-2011, 08:26 PM

Posting Permissions

B