1. rvgarryj's Avatar
    doesn't matter if i have it set to switch on s-pen or tap on the T button (by mistake the first time) to bring up the handwriting area, the ONLY way to bring back the regular stock keyboard that I have found is to restart the phone. Verizon version. Can switch to Swype and that works but switching back leaves it stuck on handwriting version. Trying SwiftKey3 too but kinda like the one handed feature.

    Seen a few posts out there but no suggestions seem to solve the issue for me.
    12-07-2012 01:37 PM
  2. jmob26's Avatar
    I had the same issue, but I found the fix accidentally. If you press and hold the second button from the left (the one with the settings icon), above the s pen writing area, it brings up more options, including returning to the keyboard.
    12-07-2012 04:01 PM
  3. bulldogmoe7's Avatar
    I had the same issue, but I found the fix accidentally. If you press and hold the second button from the left (the one with the settings icon), above the s pen writing area, it brings up more options, including returning to the keyboard.
    yes, what he said. just got phone today and i couldnt find out how to get it out of the handwriting screen.
    press and hold the "mic" and some features will pull up settings, clipboard, handwriting and mic. click the T/
    12-07-2012 04:35 PM
  4. rvgarryj's Avatar
    Press and hold! Yes! Thanks!

    Figured it was something obvious.

    Sent from my SCH-I605 using Android Central Forums
    12-08-2012 01:06 PM
  5. DvineMzM's Avatar
    THANKS!! I was stumped by this as well. Glad to know I'm not the only one....
    12-08-2012 01:52 PM
  6. rsquaredg's Avatar
    Great answer - this works. For reference, the second button from the left when you are stuck in handwriting mode, displays the microphone. I also notice after reading this post that this button has 3 little dots on it which apparently indicates the number of additional options under the button when you long press it.

    Thank you!!
    02-16-2013 09:17 AM
  7. egrm's Avatar
    Thanks for the help!
    04-02-2013 12:52 AM
  8. tobyraffles's Avatar
    This works for the new Galaxy 4!!!

    There is nothing in the official Samsung manual on how to fix this problem
    05-04-2013 05:01 AM
  9. Gareth Harris's Avatar
    Thank you so much. That was doing my head in lol
    05-17-2013 08:34 PM
  10. mighty6ft5max's Avatar
    THANK GOD! Had this handwriting thing on my Galaxy 10.1 but this same response works for this device.
    07-02-2013 06:19 AM
  11. aviatoys's Avatar
    Thanks, glad you found the fix cause it was starting to annoy me,
    07-03-2013 01:15 AM
  12. Jim Bunch's Avatar
    Just a quick visit to say THANK you.

    Found the post on a google search, and fixed my problem right up.

    Again thanks a million.
    08-05-2013 05:32 PM
  13. richromerman's Avatar
    I also found this thread from doing a Google Search. Thanks so much jmob. That was so annoying restarting the phone every time!

    How dumb

    Rich
    08-22-2013 11:43 AM
  14. kelton's Avatar
    After months of ownership, this handwriting mode problem happened just yesterday for the first time. It's weird that this would be an option when I'm attempt to "text" someone (messaging).

    I wonder if there was some sort of update that has messed this up.
    08-24-2013 11:30 AM
  15. ProfSeed's Avatar
    Wow, that really saved me: thanks!
    09-01-2013 08:55 AM
  16. dahabaya's Avatar
    thank you , idid it
    10-06-2013 06:39 AM
  17. Kevin Byng's Avatar
    After months of ownership, this handwriting mode problem happened just yesterday for the first time. It's weird that this would be an option when I'm attempt to "text" someone (messaging).

    I wonder if there was some sort of update that has messed this up.
    Like others I found this thread through a quick search. Owned a Note 3 for a week and the problem was buging me, 1st time it happened I could only think to hard reset to get my keyboard back, 2nd time i was typing a message a kazam, switched to handwriting mode. WTF?
    Reading this solution made me realise I must be me catching that "T" handwriting button whilst i'm typing but the method to switch back was not so obvious. I even installed another keyboard from the market, that worked as a solution too but I was just getting used to the stock keyboard and was liking it. Thanks for the solution people.
    02-24-2014 03:46 PM
  18. Ted Rapson's Avatar
    thanks for the help
    05-10-2014 09:19 AM
  19. shihan969's Avatar
    Thanks!
    07-07-2014 01:45 PM

Similar Threads

  1. Can anyone get GPS to lock in airplane mode (ie no cell signal)?
    By sfhub in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 12
    Last Post: 11-10-2011, 08:04 AM
  2. Get Gingerbread Keyboard on Froyo?
    By slyr114 in forum Virgin Mobile Optimus V
    Replies: 6
    Last Post: 06-28-2011, 07:38 PM
  3. Anybody using the Samsung keyboard on the Vibrant?
    By floretbroccoli in forum T-Mobile Vibrant
    Replies: 6
    Last Post: 08-12-2010, 03:40 PM
  4. Any way to get Droid Incredible keyboard on Evo?
    By rodeiguez102 in forum HTC EVO 4G
    Replies: 7
    Last Post: 06-20-2010, 07:28 PM
  5. App for getting full qwerty keyboard on Phone Dialer screen?
    By trmoney24 in forum Verizon Droid Incredible
    Replies: 8
    Last Post: 05-10-2010, 08:44 PM
LINK TO POST COPIED TO CLIPBOARD