11-25-2013 09:04 AM
37 12
tools
  1. DroidXcon's Avatar
    No I do not have any of that.
    Under settings > accounts , what accounts so you have

    From my Galaxy Note 2 via Tapatalk
    03-03-2013 12:46 AM
  2. Debby Jones's Avatar
    amazon, facebook, google, twitter, backup assistant plus
    03-03-2013 12:52 AM
  3. DroidXcon's Avatar
    amazon, facebook, google, twitter, backup assistant plus
    Click on google. Then click on your google account

    From my Galaxy Note 2 via Tapatalk
    03-03-2013 12:57 AM
  4. Debby Jones's Avatar
    OK when I click on Google all that is under there is Maps & Latitude, Search, Location, Google+, and Ads. Then when I click on Google+ I have notifications, messenger, Hangouts, Kepp contacts up to date, connect more easily, instant upload and about Google+
    03-03-2013 01:01 AM
  5. DroidXcon's Avatar
    OK when I click on Google all that is under there is Maps & Latitude, Search, Location, Google+, and Ads. Then when I click on Google+ I have notifications, messenger, Hangouts, Kepp contacts up to date, connect more easily, instant upload and about Google+
    Do this. .. Open gallery> menu button> settings> shut off google photo sync

    From my Galaxy Note 2 via Tapatalk
    03-03-2013 01:11 AM
  6. Debby Jones's Avatar
    OK I opened the Gallery and then hit menu button and my only selections are slideshow, tag buddy, new album, view by and select album. I do not have a settings to choose from
    03-03-2013 01:14 AM
  7. DroidXcon's Avatar
    OK I opened the Gallery and then hit menu button and my only selections are slideshow, tag buddy, new album, view by and select album. I do not have a settings to choose from
    I'm running a custom rom so some stuff is different. . When you pull down notification Window is there at autosync toggle if you slide toggles to the left?

    From my Galaxy Note 2 via Tapatalk
    03-03-2013 01:19 AM
  8. Debby Jones's Avatar
    no I only have bluetooth, GPS, sound, mobile data, screen rotation, airplane mode, power saving, driving mode, allshare cast and multi window
    03-03-2013 01:27 AM
  9. DroidXcon's Avatar
    no I only have bluetooth, GPS, sound, mobile data, screen rotation, airplane mode, power saving, driving mode, allshare cast and multi window
    Lol ok well if you go through your widgets the should be power control toggle us that and shut off autosync

    From my Galaxy Note 2 via Tapatalk
    03-03-2013 01:32 AM
  10. asmd6230's Avatar
    Hi guys,

    I have a bone stock Note 2.
    Since a couple of days ago, the gallery has been acting really weird. It would lag, freeze, ask to close/wait and even crash. When i zoom into the image, it would jerk and jiter even if my hands are of the screen. The upper part of the phone around the area of the sd card reader and front part fo the screen would become really warm to touch.

    This is all of a sudden, mind you. Ive never experienced any lag in the gallery. I use it all the time over wiwfi to send images to my dlna connected devices without a hitch.

    I thought my sd card was going back. i replaced the 16gb kinstaon card with a 32gb sandisk, and it hasn't made any difference at all. SAme problem.

    The problem is alleviated if i switch wifi off. But ive never had to do that before. I have always hd wifi on and connected all the time with no problem until a few days ago.

    I have all sync's off including cloud sync. There should be nothing syncing in the background.

    Its not the sd card, it cant be the sd port as it works fine with wifi off... so im at a lost as i have no more ideas on what to trouble shoot.

    Im thinking it may have been an update that i did not notice maybe? All share cast is not samsung link... dont know if that would do it...


    I do hop ei get some insight to what is going in with my note 2.

    Anybody else having similar problems or a solution?

    Any and all help is much appreciated.




    Edit: tried new card,.. same thing.
    tried hard reset, and still same thing...

    what else can it be?
    hardware failure?

    only with wifi on though....
    07-03-2013 05:12 PM
  11. asmd6230's Avatar
    figured it out!!!

    Plex media server was causing it. Once i disabled it on my PC, gallery works like it should again.
    07-04-2013 06:44 AM
  12. navinag's Avatar
    Ok. I was able to previously select "content on device" only on 4.1.2 but can't on 4.3. Turning off Plex fixed the issue... But there is definitely a bug in the gallery app causing this.

    Sent from my SPH-L710 using Tapatalk
    11-25-2013 09:04 AM
37 12

Similar Threads

  1. Grey Signal Bars with WIFI On
    By ejfiii in forum Verizon Galaxy Nexus
    Replies: 40
    Last Post: 04-27-2016, 08:53 AM
  2. Text messaging problem with wifi on
    By Anubis in forum HTC Hero
    Replies: 8
    Last Post: 07-10-2013, 04:25 PM
  3. Voice and Data with WiFi turned on?
    By carraser891 in forum Sprint Epic 4G
    Replies: 3
    Last Post: 04-25-2011, 08:55 AM
  4. Replies: 3
    Last Post: 03-04-2011, 08:13 AM
  5. Email always over 3G - off/on with wifi+3G
    By namebrandon in forum Verizon Fascinate
    Replies: 2
    Last Post: 09-12-2010, 04:10 PM
LINK TO POST COPIED TO CLIPBOARD