Results 1 to 19 of 19
Like Tree1Likes
  • 1 Post By DroidXcon
  1. Thread Author  Thread Author    #1  

    Default 4G LTE Issue

    Hey guys,

    Just picked up my Note 2 a couple of a days ago and I'm noticing something strange. In areas where I know for a fact there is a strong 4G signal, my Note won't connect to it. Strange, because even my GNex and its crap radios would have 4G in these areas. I toggled the network on and off and it connected to 4G. Then it drops back to 3G after a few minutes...What gives?? Anyone else experience anything similar?
  2. #2  
    DroidXcon's Avatar

    Posts
    11,645 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default Re: 4G LTE Issue

    Quote Originally Posted by DJock93 View Post
    Hey guys,

    Just picked up my Note 2 a couple of a days ago and I'm noticing something strange. In areas where I know for a fact there is a strong 4G signal, my Note won't connect to it. Strange, because even my GNex and its crap radios would have 4G in these areas. I toggled the network on and off and it connected to 4G. Then it drops back to 3G after a few minutes...What gives?? Anyone else experience anything similar?
    Settings>more settings>Mobile networks>Network mode>LTE/CDMA
    Reboot
    If i've made life easier buy me a Macchiato
    Thanked by:
    N2myN2 
    N2myN2 likes this.
  3. Thread Author  Thread Author    #3  

    Default Re: 4G LTE Issue

    Quote Originally Posted by DroidXcon View Post
    Settings>more settings>Mobile networks>Network mode>LTE/CDMA
    Reboot
    I don't quite understand...I know how to enable LTE I'm saying it won't hold a connection..
  4. #4  
    DroidXcon's Avatar

    Posts
    11,645 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default Re: 4G LTE Issue

    Quote Originally Posted by DJock93 View Post
    I don't quite understand...I know how to enable LTE I'm saying it won't hold a connection..
    Oh i see, well i thought it may had been a possibility that it wasnt set to LTE/CDMA. I apologize if you felt insulted by my suggestion. Good luck
    If i've made life easier buy me a Macchiato
  5. #5  

    Default Re: 4G LTE Issue

    Have u tried talking your SIM card out and putting it back in to make sure that it was seated correctly? Could be a shot in the dark but would be worth a try before you go to Verizon.

    Sent from my Nexus 7 using Tapatalk HD
  6. #6  

    Default Re: 4G LTE Issue

    Quote Originally Posted by DJock93 View Post
    Hey guys,

    Just picked up my Note 2 a couple of a days ago and I'm noticing something strange. In areas where I know for a fact there is a strong 4G signal, my Note won't connect to it. Strange, because even my GNex and its crap radios would have 4G in these areas. I toggled the network on and off and it connected to 4G. Then it drops back to 3G after a few minutes...What gives?? Anyone else experience anything similar?
    Has it ever connected to 4G LTE at all? The sim card may be bad even though the phone is new, I've heard of people replacing their sim card at a Verizon store for free, and see if that happens to fix the problem. Btw, even if the sim is bad, it will still make, receive calls, and connect to 3G.
  7. Thread Author  Thread Author    #7  

    Default Re: 4G LTE Issue

    Quote Originally Posted by DroidXcon View Post
    Oh i see, well i thought it may had been a possibility that it wasnt set to LTE/CDMA. I apologize if you felt insulted by my suggestion. Good luck
    No, no problem! Seeing as I only have 8 posts on this forum I would've thought I was a noob too
  8. #8  
    DroidXcon's Avatar

    Posts
    11,645 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default Re: 4G LTE Issue

    Quote Originally Posted by DJock93 View Post
    No, no problem! Seeing as I only have 8 posts on this forum I would've thought I was a noob too
    I never call anyone a noob. That's why I spend all my time here at Android Central. Everyone starts someplace.
    I consider myself barely intermediate type user.

    New or seasoned users sometimes over look obvious things. For example i can make packages of roms odin flashable, in fact I was very popular for it in the days of the Galaxy fascinate. But just the other day I was trying to flash a file with odin and I kept getting errors. Finally I realized I forgot to decompress the file. Super rookie mistake but it happens.

    So I don't assume that someone covered the obvious stuff and when I make a tutorial I work from that basis.

    From my Galaxy Note 2 via Tapatalk
    If i've made life easier buy me a Macchiato
  9. #9  

    Default Re: 4G LTE Issue

    Try *228

    sent from Galaxy Note 2
    Razr ics rooted
  10. #10  
    Serial Fordicator's Avatar

    Posts
    445 Posts
    ROM
    das bamf 3.0 rc4

    Default Re: 4G LTE Issue

    Quote Originally Posted by kgk1985 View Post
    Try *228

    sent from Galaxy Note 2
    Do not dial *228 from an lte phone. Every 6/10 threads about lte say not to

    Sent from my SCH-I535 using Android Central Forums
    ΜΟΛΩΝ ΛΑΒΕ
  11. #11  

    Default Re: 4G LTE Issue

    Quote Originally Posted by Serial Fordicator View Post
    Do not dial *228 from an lte phone

    Sent from my SCH-I535 using Android Central Forums
    Why not?

    sent from Galaxy Note 2
    Razr ics rooted
  12. #12  

    Default Re: 4G LTE Issue

    *228 only works for older 3g phones not lte/4g phones.
  13. #13  
    DroidXcon's Avatar

    Posts
    11,645 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default Re: 4G LTE Issue

    Quote Originally Posted by Markster1 View Post
    *228 only works for older 3g phones not lte/4g phones.
    ^^This and there is conflicting info that says it will mess up the sim card. But either way it won't work so why attempt it.

    From my Galaxy Note 2 via Tapatalk
    If i've made life easier buy me a Macchiato
  14. #14  
    Serial Fordicator's Avatar

    Posts
    445 Posts
    ROM
    das bamf 3.0 rc4

    Default Re: 4G LTE Issue

    Quote Originally Posted by kgk1985 View Post
    Why not?

    sent from Galaxy Note 2
    *228 only worked with CDMA phones not gsm sim card phones. Its a different technology.

    Sent from my SCH-I535 using Android Central Forums
    ΜΟΛΩΝ ΛΑΒΕ
  15. #15  

    Default Re: 4G LTE Issue

    Quote Originally Posted by DroidXcon View Post
    Settings>more settings>Mobile networks>Network mode>LTE/CDMA
    Reboot
    Thank you X. Mine was set to GLOBAL. Did I do the right thing setting it to LTE/CDMA?
    Rob
    Do you mean to tell me that I can make a phone call on this thing?!!!
  16. #16  
    DroidXcon's Avatar

    Posts
    11,645 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default Re: 4G LTE Issue

    Quote Originally Posted by N2myN2 View Post
    Thank you X. Mine was set to GLOBAL. Did I do the right thing setting it to LTE/CDMA?
    Rob
    It will work in global but it scans for global networks if you lose signal or it gets weak. So I think it takes extra time to scan frequencies instead of locking into what is available.

    From my Galaxy Note 2 via Tapatalk
    If i've made life easier buy me a Macchiato
  17. #17  
    in8won's Avatar

    Posts
    42 Posts
    Global Posts
    56 Global Posts

    Default Re: 4G LTE Issue

    Mine is set for global and i have been using it since the end of November with out issues. Should I change it?

    Sent from my SCH-I605 using Android Central Forums
  18. #18  
    DroidXcon's Avatar

    Posts
    11,645 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default Re: 4G LTE Issue

    Quote Originally Posted by in8won View Post
    Mine is set for global and i have been using it since the end of November with out issues. Should I change it?

    Sent from my SCH-I605 using Android Central Forums
    You don't have to but since he was having problems we want to eliminate any possible problems. But since you are not traveling I would set it to LTE/cdma

    From my Galaxy Note 2 via Tapatalk
    If i've made life easier buy me a Macchiato
  19. #19  
    in8won's Avatar

    Posts
    42 Posts
    Global Posts
    56 Global Posts

    Default Re: 4G LTE Issue

    I swithed it.

    Sent from my SCH-I605 using Android Central Forums

Similar Threads

  1. Replies: 17
    Last Post: 01-09-2013, 09:44 PM
  2. Cm10 Verizon flashed EVO 4g LTE issues
    By filthiestkid in forum HTC EVO 4G LTE Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 11-30-2012, 01:11 PM
  3. cm10 4g lte issue
    By vee in forum AT&T Galaxy S3 Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 11-14-2012, 07:50 AM
  4. Reception Issues evo 4g lte
    By Muffspring18 in forum HTC EVO 4G LTE
    Replies: 47
    Last Post: 07-04-2012, 10:10 AM
  5. EVO 4g LTE app issues . .
    By jmartinbsu in forum HTC EVO 4G LTE
    Replies: 0
    Last Post: 05-28-2012, 04:44 PM

Posting Permissions

B