Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default Multi view not opening correctly

    When I try to open multi view, I don't get the split screen, just one large screen for whatever icon I choose. Is this a setting I changed somehow?
  2. #2  

    Default Re: Multi view not opening correctly

    Have you tried adding the second app? Just drag it to the top or bottom half of the screen.
  3. Thread Author  Thread Author    #3  

    Default Re: Multi view not opening correctly

    When I drag it over - it opens in the entire window instead of the multi-view/split screen. So if Im in my mail and try to grab S Note for example, S Note is all I see. Ive tried dragging to the top, bottom, etc
  4. #4  
    DroidXcon's Avatar

    Posts
    11,645 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default Re: Multi view not opening correctly

    Quote Originally Posted by nejones64 View Post
    When I drag it over - it opens in the entire window instead of the multi-view/split screen. So if Im in my mail and try to grab S Note for example, S Note is all I see. Ive tried dragging to the top, bottom, etc
    Have you tried toggling multi window from settings>display
    Also try shutting off settings> developers options

    From my Galaxy Note 2 via Tapatalk
    If i've made life easier buy me a Macchiato
  5. Thread Author  Thread Author    #5  

    Default Re: Multi view not opening correctly

    I turned off Power Savings and Multi View and then just turned on Multi View and it worked...seems odd to me

Similar Threads

  1. android central not opening correctly
    By md17 in forum Verizon Droid Incredible
    Replies: 0
    Last Post: 11-11-2010, 10:06 PM
  2. Is the UserCP not working correctly?
    By sniffs in forum AndroidCentral.com - Site News, Feedback and Help
    Replies: 6
    Last Post: 01-29-2010, 10:28 AM
  3. Is the UserCP not working correctly?
    By sniffs in forum The Android Central Lounge
    Replies: 0
    Last Post: 01-28-2010, 12:40 PM
  4. google maps not getting correct current location
    By craigpicc in forum Samsung Moment
    Replies: 1
    Last Post: 11-16-2009, 04:36 AM
  5. Issue Apps not opening when clicked upon?
    By jdkluck in forum Motorola Droid
    Replies: 7
    Last Post: 11-08-2009, 03:00 PM

Posting Permissions

B