Results 1 to 10 of 10
  1. Thread Author  Thread Author    #1  

    Default Home Button Long Press Not Working

    Hey Guys

    I used to be able to Long Press the Home Button, and it would show all the apps that I have running, and I would be able to close my recent apps by swiping them.

    Now, whenever I Long Press the Home Button, it does nothing.

    I have Nova Launcher Prime and WidgetLockerPro (not sure if this app will be the problem or not), and I'm in the settings, and it should work.

    I'm at Nova Settings > Gestures and Buttons and in the Button Actions, under Home Button, I have selected Recent Apps. But it's not working. When it comes to Gestures, I just have Pinch IN for Show Previews and Swipe Up for App Drawer. Everything else is set to None.

    So I should be able to Long Press the Home Button and go to my Recent Apps (I should be able to do this before having Nova Launcher, regardless!), but for some damn reason, it's not working!!

    Please help.

  2. #2  
    MrSmith317's Avatar
    Mr Fix-It

    Posts
    2,214 Posts
    ROM
    Stock Rooted

    Default Re: Home Button Long Press Not Working

    Quote Originally Posted by Moses Kazaryan View Post
    Hey Guys

    I used to be able to Long Press the Home Button, and it would show all the apps that I have running, and I would be able to close my recent apps by swiping them.

    Now, whenever I Long Press the Home Button, it does nothing.

    I have Nova Launcher Prime and WidgetLockerPro (not sure if this app will be the problem or not), and I'm in the settings, and it should work.

    I'm at Nova Settings > Gestures and Buttons and in the Button Actions, under Home Button, I have selected Recent Apps. But it's not working. When it comes to Gestures, I just have Pinch IN for Show Previews and Swipe Up for App Drawer. Everything else is set to None.

    So I should be able to Long Press the Home Button and go to my Recent Apps (I should be able to do this before having Nova Launcher, regardless!), but for some damn reason, it's not working!!

    Please help.

    Try clearing data on Nova. Yeah it will reset any widgets/icons, etc but that may be the key to fixing this issue. Besides you can always back up your settings first then clear data and if it doesn't fix the problem, just restore the settings.
    “Around here, however, we don't look backwards for very long.
    We keep moving forward, opening up new doors and doing new things,
    because we're curious...and curiosity keeps leading us down new paths.”

    -Walt Disney
  3. #3  

    Default Re: Home Button Long Press Not Working

    I had that issue once and a reboot fixed it.
  4. Thread Author  Thread Author    #4  

    Default Re: Home Button Long Press Not Working

    Quote Originally Posted by MrSmith317 View Post
    Try clearing data on Nova. Yeah it will reset any widgets/icons, etc but that may be the key to fixing this issue. Besides you can always back up your settings first then clear data and if it doesn't fix the problem, just restore the settings.
    That didn't work. Any other ideas? :/

    - - - Updated - - -

    Quote Originally Posted by tjlandberg View Post
    I had that issue once and a reboot fixed it.
    How would I reboot my phone?

    Would it be a hard or soft reboot?
  5. #5  
    MrSmith317's Avatar
    Mr Fix-It

    Posts
    2,214 Posts
    ROM
    Stock Rooted

    Default Re: Home Button Long Press Not Working

    Clear defaults on the launcher then switch back to touchwiz. See if it still works there. If not, chances are there's something janky about your home button.
    “Around here, however, we don't look backwards for very long.
    We keep moving forward, opening up new doors and doing new things,
    because we're curious...and curiosity keeps leading us down new paths.”

    -Walt Disney
  6. #6  

    Default Re: Home Button Long Press Not Working

    To reboot hold down power button and restart phone.

    Sent from my SCH-I605 using Android Central Forums
  7. Thread Author  Thread Author    #7  

    Default Re: Home Button Long Press Not Working

    The reboot did the trick! Thanks!

    Just wondering why this would be happening in the first place?!
  8. #8  

    Default Re: Home Button Long Press Not Working

    Glad you got it fixed. There probably isn't a specific reason it happened. Sometimes electronics go wonky.

    Sent from my SCH-I605 using Android Central Forums
  9. #9  

    Default Re: Home Button Long Press Not Working

    Quote Originally Posted by Moses Kazaryan View Post
    The reboot did the trick! Thanks!

    Just wondering why this would be happening in the first place?!
    Has this issue occurred again since your last post? It happens to me a few days out of the week.
    I would reboot my device, then it will work again. Then a day or two later, it would happen again.
    I also had Nova Launcher, Pie Control, and a few other apps that I'm thinking may have caused it to not work properly.
    I did a Hard Reset the other day, and decided to leave off Nova Launcher, Pie Control, and few other questionable apps.
    So far, everything seems to be OK.
    What apps did you have installed that you feel may have had some type of effect on the Home Button controls?
  10. #10  

    Default Re: Home Button Long Press Not Working

    I had the same problem with the stock Samsung launcher and rebooting fixed it there, too.

Similar Threads

  1. "Home" and "Search" keys not working.
    By froggersloth in forum General Help and How To
    Replies: 11
    Last Post: 08-01-2012, 11:08 PM
  2. Search Button In Browser Not Working
    By ishmoo21 in forum Verizon Fascinate
    Replies: 3
    Last Post: 03-14-2012, 10:21 PM
  3. Home button/Lock screen stopped working
    By bswann in forum T-Mobile Optimus T
    Replies: 1
    Last Post: 08-03-2011, 06:42 PM
  4. Home Screens, bottom row long press not working??
    By IzelTokatl in forum HTC Droid Eris
    Replies: 2
    Last Post: 02-25-2010, 06:55 PM
  5. Long Press not working
    By Timeless99 in forum Motorola Droid
    Replies: 2
    Last Post: 11-13-2009, 10:36 AM

Posting Permissions

B