1. CodyAB30's Avatar
    Anyone ever just lose all sound? Was working fine, put on charger for about an hour and now I have no sound. No ringer, media, notifications.....nothing. restarted, battery pulled, checked settings...nothing. any suggestions?
    01-20-2013 06:55 PM
  2. jdw71's Avatar
    This has happend to me a few times but usually a restart fixes it but it is kind of annoying when it happens.
    01-20-2013 07:02 PM
  3. CodyAB30's Avatar
    Odd. I plugged the phone back into the charger and the sound came back. Working fine now. Very odd.
    01-20-2013 07:08 PM
  4. dt81's Avatar
    Ya happens to me often, a restart fixes it
    01-21-2013 08:17 AM
  5. markyoung04's Avatar
    Mine ties in with blue tooth some sounds work others don't I turn bt off and on again all good

    Sent from my SCH-I605 using Android Central Forums
    01-21-2013 11:46 AM

Similar Threads

  1. No sound with videos???
    By rosariorose9 in forum Verizon Droid Incredible
    Replies: 7
    Last Post: 06-14-2010, 11:25 PM
  2. Dial Pad no Sounds.
    By jmillernyc in forum Verizon Droid Incredible
    Replies: 1
    Last Post: 05-31-2010, 09:01 AM
  3. My alarm has no sound
    By Jesse@AirLift in forum HTC Droid Eris
    Replies: 5
    Last Post: 03-02-2010, 11:50 PM
  4. Help no sound
    By joe_5962 in forum HTC Droid Eris
    Replies: 3
    Last Post: 02-22-2010, 06:37 PM
  5. Video has no sound
    By zeravla531 in forum HTC Hero
    Replies: 0
    Last Post: 01-07-2010, 07:56 PM
LINK TO POST COPIED TO CLIPBOARD