Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. Thread Author  Thread Author    #1  

    Default Vibrate not working!!!! Help!

    My Note 2 will NOT vibrate.... It turns on every once in a while. I'm sure it's a hardware issue. I was just hoping that someone is having or had the same issue. I don't want to replace it if I don't have to. I am rooted. I am rooted and running Beans build 12.

    Please and thank you!

    Sent from my SCH-I605 using Android Central Forums
  2. #2  
    crl95's Avatar

    Posts
    182 Posts
    ROM
    Jelly Beans build 6

    Default Re: Vibrate not working!!!! Help!

    Quote Originally Posted by cajunbeast View Post
    My Note 2 will NOT vibrate.... It turns on every once in a while. I'm sure it's a hardware issue. I was just hoping that someone is having or had the same issue. I don't want to replace it if I don't have to. I am rooted. I am rooted and running Beans build 12.

    Please and thank you!

    Sent from my SCH-I605 using Android Central Forums
    Try using the app light flow
  3. Thread Author  Thread Author    #3  

    Default Re: Vibrate not working!!!! Help!

    For?

    Sent from my SCH-I605 using Android Central Forums
  4. #4  
    bakerbert's Avatar

    Posts
    449 Posts
    ROM
    JellyBeans

    Default Re: Vibrate not working!!!! Help!

    Have you tried a hard reset? (pull battery)
    Did it work before you put a custom ROM on there?
    Did you dirty flash your ROM?

    if these do/did not work;
    You might try wiping data in CWM or TWRP and re-flashing the ROM or update to 'Beans" build 13 (Clean flash it)

    Always try a few simple fixes before you turn it in and get a new refurbished phone.

    Good Luck

    Edit:
    If you use Titanium Backup or something similar, do not restore any system data when restoring after a clean install.
    Sometimes that data dose not play nicely between ROMS.
    Sent Via..Raven from Kings Landing
    BB Storm 1 > Samsung Droid Charge > Samsung Galaxy Nexus > Samsung Galaxy Note II & LG G Pad 8.3
    Thanked by:
  5. Thread Author  Thread Author    #5  

    Default Re: Vibrate not working!!!! Help!

    It happened way after I installed the ROM. I always wipe cache/dalvik and factory reset. I use TWRP. I did a battery pull and everything. I even installed CleanRom this morning and it's still messed up. I like the ROM though. I use My Backup Pro for apps and data..... Still at a loss. Thanks though!
  6. #6  
    bakerbert's Avatar

    Posts
    449 Posts
    ROM
    JellyBeans

    Default Re: Vibrate not working!!!! Help!

    That dose not sound good, don't think it is going to be a simple fix.

    if it is hardware, it still should be under the manufacture warranty and you should be able to get it replaced.
    make sure you put it back to stock before you do this.

    Good Luck,
    Sent Via..Raven from Kings Landing
    BB Storm 1 > Samsung Droid Charge > Samsung Galaxy Nexus > Samsung Galaxy Note II & LG G Pad 8.3
  7. #7  
    rkeenan's Avatar

    Posts
    351 Posts
    Global Posts
    454 Global Posts
    ROM
    Vicious ROM

    Default Re: Vibrate not working!!!! Help!

    Mine stopped vibrating for texts about 2 months ago. Vibrate for phone calls still work though. I would try to get it fixed but I like it that way lol. Btw I am on the stock factory ROM

    Sent from my SCH-I605 using Tapatalk 2
  8. Thread Author  Thread Author    #8  

    Default Re: Vibrate not working!!!! Help!

    I'm going to get a warranty replacement. Does anyone know an easy way to revert to stock and unroot? I'm on CleanRom and Using TWR.
  9. #9  
    MrSmith317's Avatar
    Mr Fix-It

    Posts
    2,214 Posts
    ROM
    Stock Rooted

    Default Re: Vibrate not working!!!! Help!

    Quote Originally Posted by cajunbeast View Post
    I'm going to get a warranty replacement. Does anyone know an easy way to revert to stock and unroot? I'm on CleanRom and Using TWR.
    Just find the stock odin image. Flash it via odin and bang you're done.
    “Around here, however, we don't look backwards for very long.
    We keep moving forward, opening up new doors and doing new things,
    because we're curious...and curiosity keeps leading us down new paths.”

    -Walt Disney
  10. #10  

    Default Re: Vibrate not working!!!! Help!

    My vibrate not work too...arggghhhh......

Similar Threads

  1. Vibrate not working for texts, but works for calls
    By tcollins in forum HTC Droid Eris
    Replies: 4
    Last Post: 03-31-2011, 06:27 AM
  2. SwiftKey Not work, help please!
    By Punkidish in forum HTC EVO 4G
    Replies: 3
    Last Post: 07-14-2010, 10:02 PM
  3. Silencer/vibrate not working
    By ethan in forum Motorola Droid
    Replies: 2
    Last Post: 06-29-2010, 09:55 PM
  4. vibrate not working?
    By cheeta186 in forum Motorola Droid
    Replies: 6
    Last Post: 02-13-2010, 03:12 PM
  5. Internet Not Working - Help Please?
    By thezob101 in forum General Help and How To
    Replies: 2
    Last Post: 10-30-2009, 09:03 PM

Posting Permissions