Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 16 of 16
Like Tree3Likes
  • 3 Post By solotristan88
  1. Thread Author  Thread Author    #1  
    cccgina1's Avatar

    Posts
    6 Posts
    Global Posts
    9 Global Posts

    Default How do I stop the incoming call announcements?

    When I get a call lately, my phone says, incoming call from so-and-so. Nice and loud. incoming text too. Where do I turn that off?
    Thanks!
  2. #2  

    Default Re: How do I stop the incoming call announcements?

    Quote Originally Posted by cccgina1 View Post
    When I get a call lately, my phone says, incoming call from so-and-so. Nice and loud. incoming text too. Where do I turn that off?
    Thanks!
    Change your ringtone for incoming calls to a ringer type instead of the announcement under phone calls where you can choose a new ringtone. Same with text messages.
    ~Jag~
    Member Of Android Central & Mobile Nations!


  3. #3  

    Default Re: How do I stop the incoming call announcements?

    Simple! Pull down notification bar and unclick the driving mode. It will stop.
    Thanked by:
    Cluso 
    1812dave, 808TBolt and Cluso like this.
  4. #4  

    Default Re: How do I stop the incoming call announcements?

    What if driving mode is off and it still makes announcements?
  5. #5  

    Default Re: How do I stop the incoming call announcements?

    Try going into settings and accessibility and see if talk back is on that may help

    Sent from my SCH-I605 using Android Central Forums
  6. #6  

    Default Re: How do I stop the incoming call announcements?

    Press phone to show the dialer
    in the upper right corner press the three vertical dots below "favorites"
    select "settings"
    select "caller id readout"
    select "ring only"
    Thanked by 2:
  7. #7  

    Default Re: How do I stop the incoming call announcements?

    Mine is set the way you suggested, but it still announces.
  8. #8  

    Default Re: How do I stop the incoming call announcements?

    Quote Originally Posted by Kelly Paridy View Post
    Mine is set the way you suggested, but it still announces.
    did you pull down the notification bar and make sure driving mode is NOT selected? that's usually the culprit.
  9. #9  

    Default Re: How do I stop the incoming call announcements?

    I press the phone and there is no 3 dots, only shows keypade logs favorites and contacts on the top!!!!!!!!!! It's not on driving mode went into setting accessibility and talk back is off I am going crazy and don't know what to do.
  10. #10  

    Default Re: How do I stop the incoming call announcements?

    On my Verizon phone there is an app called "Caller Name ID" that can't be uninstalled. But I went in and disabled it, and it finally stopped the name announcing.
    What a nuisance!
  11. #11  

    Default Re: How do I stop the incoming call announcements?

    I had the same problem with unwanted caller announcement. when it happened last ihut the button to show all open apps and the culprit seemed to be Motorola Assist (I have a Moto X). maybe it got stuck on driving mode. I manually closed the app and hopefully that will solve it.
  12. #12  

    Default Re: How do I stop the incoming call announcements?

    Go to Setting and then select APPS. Make sure you are under ALL APPS. Look for the one called Moto Assist Talk to Me and disable.
    You can still take advantage of the Moto Assist APP for when you are driving only without having to deal with this annoying feature on non-stop. Disabling the Caller ID APP did nothing to resolve this issue.

    Ooops....correction..you cannot use the Moto Assist APP....I just read this issue is a known bug where the phone once it activates the APP when you are driving doesn't revert back...so until a fix is identified, as mentioned before it can be disabled but the functionality is lost
    Last edited by MariaPerez; 11-07-2013 at 12:00 PM.
  13. #13  
    kgk1985's Avatar

    Posts
    352 Posts
    Global Posts
    353 Global Posts

    Default Re: How do I stop the incoming call announcements?

    Disable talk back feature in settings

    sent from Galaxy Note 2
    Razr ics rooted
  14. #14  

    Default Re: How do I stop the incoming call announcements?

    Disabling Driving Mode in pull-down notification screen solved the problem for me. Thank you!
  15. #15  

    Default Re: How do I stop the incoming call announcements?

    assuming driving mode is off for Galaxy s5 go to settings... accessibility... voice control... uncheck the voice control option
  16. #16  

    Default Re: How do I stop the incoming call announcements?

    I've done all these things...car mode is off. Text to speech is off. On my s5, its so very loud. Make it go away?

Similar Threads

  1. How do I stop the VIBRATE???
    By Jesse@AirLift in forum HTC Droid Eris
    Replies: 10
    Last Post: 10-17-2013, 11:24 PM
  2. How do i stop the GB update notification??!!!!!!!!
    By zrxoa1 in forum Verizon Droid Incredible
    Replies: 6
    Last Post: 11-22-2011, 08:07 AM
  3. How do I stop the "BEEP" when I end a call?
    By flashpiti in forum Verizon HTC Thunderbolt
    Replies: 5
    Last Post: 03-20-2011, 04:55 PM
  4. from FREE...How do i stop the text?
    By superglu3 in forum General Help and How To
    Replies: 1
    Last Post: 10-13-2010, 03:31 PM
  5. Replies: 9
    Last Post: 12-02-2009, 04:00 PM

Posting Permissions