1. tjubb's Avatar
    Anyone else have a problem with detaching an app from the market in Titanium Backup? While it works initially, at some point later in the day, the apps and their associated updates appear in the update section of the Market. What is causing the link to the Market to auto-repair itself and how do I prevent this?
    06-12-2013 04:04 PM
  2. Trees's Avatar
    I was wondering about this. Tried the same test as you but does not appear to work, at least not a first. Maybe later?

    Alta Vista search showed that others are having similar issue or question.

    The TB wiki mentions possibly a corrupt Store database file, but not clear if that's related to what you've observed. Titanium Backup Troubleshooting | Titanium Track
    06-12-2013 09:00 PM
  3. artiemd's Avatar
    I have had the same problem with my s4. Any known solution?
    06-19-2013 02:47 PM
  4. LordChilde's Avatar
    Titanium’s “detach from Market” hasn’t worked for over a year simply because Google Play update is ahead of the game as far as the 'detach from Market' pedlars are concerned.

    One method is to freeze Market Updater, uninstall the offending Google Play update, and then use Titanium’s ‘detach from Market’. … I haven’t tried it because I’m not too keen on the pre-update Market.

    What annoys me is that 'detach from Market' is still an option in Titanium - it’s misleading and mis-selling. It would’ve been better if I threw the purchase price (not ‘donate’ as the dev euphemistically calls it) to a street-beggar, as it was my main reason for buying the damn thing in the first place.
    10-09-2013 08:39 PM

Similar Threads

  1. Music downloaded from market not showing up in PowerAMP
    By Eazy123 in forum General Help and How To
    Replies: 9
    Last Post: 07-11-2013, 06:32 AM
  2. Live wallpapers from market not showing up
    By funktron2x in forum Sprint Epic 4G
    Replies: 3
    Last Post: 05-15-2011, 12:28 AM
  3. NC howto: Backup .apk (from Market) to Windows XP c:\drive ?
    By mrbcx in forum Barnes & Noble Nook Color
    Replies: 1
    Last Post: 03-11-2011, 02:40 PM
  4. Installation from market not responding
    By Tennessee in forum General Help and How To
    Replies: 5
    Last Post: 10-20-2010, 08:52 AM
  5. Replies: 13
    Last Post: 07-04-2010, 10:59 PM
LINK TO POST COPIED TO CLIPBOARD