1. weatherman3456's Avatar
    Since the update,I selected the setting that lets the phone find a cell signal if the WiFi I'm connected to is weak. Well, we use mifi in the country and its always weak. But I can't find the setting to shut that option of so the phone will stay connected to my mifi. Can anybody help me?

    Posted via Android Central App
    01-05-2014 07:54 PM
  2. newbroot83's Avatar
    Since the update,I selected the setting that lets the phone find a cell signal if the WiFi I'm connected to is weak. Well, we use mifi in the country and its always weak. But I can't find the setting to shut that option of so the phone will stay connected to my mifi. Can anybody help me?

    Posted via Android Central App
    Me settings wifi hit the menu button and select advanced. Itll be like the second option

    Sent from my SCH-I605 using Tapatalk
    01-05-2014 08:11 PM
  3. weatherman3456's Avatar
    I must be missing something, feeling really stupid but can't find an"advanced"option in menu

    Posted via Android Central App
    01-05-2014 09:48 PM
  4. newbroot83's Avatar
    Hit menu. Go to settings. Click on wifi. Click the menu button again. (To the right of the home button). First option is advanced

    Sent from my SCH-I605 using Tapatalk
    weatherman3456 likes this.
    01-05-2014 09:49 PM
  5. weatherman3456's Avatar
    Me settings wifi hit the menu button and select advanced. Itll be like the second option

    Sent from my SCH-I605 using Tapatalk
    I must be missing something, feeling really stupid but can't find an"advanced"option in menu

    Posted via Android Central App

    Posted via Android Central App
    01-05-2014 09:57 PM
  6. weatherman3456's Avatar
    Hit menu. Go to settings. Click on wifi. Click the menu button again. (To the right of the home button). First option is advanced

    Sent from my SCH-I605 using Tapatalk
    I feel really stupid, but I found it finally! Thanks a million for your help!

    Posted via Android Central App
    01-05-2014 09:59 PM
  7. newbroot83's Avatar
    Not a prob

    Sent from my SCH-I605 using Tapatalk
    01-05-2014 10:00 PM

Similar Threads

  1. 4.3 upgrade wifi problem
    By Neil100 in forum Samsung Galaxy SIII I9300
    Replies: 16
    Last Post: 07-23-2014, 06:45 AM
  2. Replies: 3
    Last Post: 01-06-2014, 07:51 PM
  3. Note 3 - WiFi disconnects during calls
    By BlueOrbit in forum Samsung Galaxy Note 3
    Replies: 2
    Last Post: 01-06-2014, 01:03 PM
  4. Inciprio vs Commuter
    By Series335 in forum Motorola Droid MAXX
    Replies: 3
    Last Post: 01-06-2014, 08:05 AM
  5. WiFi and data question
    By techie5 in forum AT&T LG G2
    Replies: 4
    Last Post: 01-05-2014, 04:16 PM
LINK TO POST COPIED TO CLIPBOARD