Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  

    Default Streaming Audio Issue - 4.3

    Ever since the update to the OS, I have a problem when playing streaming audio from online sources. The playback halts sometime between start and one elapsed minute, and when the play button is pressed the player returns to start, whereupon it again halts at the same spot. I have to move the player ahead (say to 2+ minutes in), at which point I can rewind to the beginning and play the entire audio. Works, but what a nuisance!

    Any ideas? Anyone else suffering from this? The two apps I use are Beyond Podcast and Old Time Radio, but they appear to use the same playback engine.

Similar Threads

  1. Just bought my Nexus 10 tablet and I have an issue
    By Crista Dees in forum Google Nexus 10 Tablet
    Replies: 6
    Last Post: 03-07-2014, 11:21 PM
  2. HELP! Phone is stuck at "Firmware Upgrade Issue"
    By miarouge in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 5
    Last Post: 01-29-2014, 10:40 AM
  3. 'Weather & Clock Widget' Location Issues
    By BriDown in forum HTC One
    Replies: 0
    Last Post: 01-29-2014, 10:18 AM
  4. Adobe Reader issue with Transformer TF701T
    By Dragon41673 in forum General Help and How To
    Replies: 2
    Last Post: 01-29-2014, 07:53 AM
  5. Hangouts Issue
    By jsm1985 in forum Motorola Droid MAXX
    Replies: 2
    Last Post: 01-29-2014, 05:58 AM

Posting Permissions