Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
Like Tree2Likes
  • 1 Post By trianglesandtweed
  • 1 Post By Golfdriver97
  1. Thread Author  Thread Author    #1  

    Default Camera and Gallery Not Working

    Hello all,

    Running into an issue that I can't seem to find too many reports of so here I am. I have a Note 2, Verizon, Kit Kat, just factory reset. My camera and gallery aren't responding. I had this problem with my GSIII and bought a Note 2 off CL. Phone works well but I can't take pictures or access my gallery.

    Camera opens and gets stuck on the default welcome screen. Gallery mostly won't do anything when i press it. Just freezes the screen and sometimes opens but never loads any pictures and force closes.

    Tried clearing the cache in safe mode but that didn't work. I tried clearing the cache in Settings>Apps>etc but it just says processing and never finishes.

    Not really sure what to do, play store is also acting up and not installing/taking forever to dl apps
    pranjal12345 likes this.
  2. #2  
    Golfdriver97's Avatar

    Posts
    31,103 Posts
    Global Posts
    31,601 Global Posts
    Carrier
    Pure Nexus/Franco Kernel

    Default Re: Camera and Gallery Not Working

    Welcome to the forums.
    Play store issue: try resetting app preferences. Settings>apps>menu>reset app preferences. I don't know why, but it can help with Play issues.

    Camera/gallery: Have you tried clearing cache in recovery? [Guide] Rebooting into Recovery Mode for the Galaxy S2, S3, and Tab2.
    pranjal12345 likes this.
  3. Thread Author  Thread Author    #3  

    Default Re: Camera and Gallery Not Working

    cleared recovery cache and the camera's back but still no gallery. i've got like 455 photos from when android consolidated 2 albums into one, could it just be crashing the app?
  4. #4  
    Golfdriver97's Avatar

    Posts
    31,103 Posts
    Global Posts
    31,601 Global Posts
    Carrier
    Pure Nexus/Franco Kernel

    Default Re: Camera and Gallery Not Working

    Quote Originally Posted by trianglesandtweed View Post
    cleared recovery cache and the camera's back but still no gallery. i've got like 455 photos from when android consolidated 2 albums into one, could it just be crashing the app?
    Possibly. I have never encountered this before.
  5. Thread Author  Thread Author    #5  

    Default Re: Camera and Gallery Not Working

    removed the sd card and the gallery is working again. i think my card is corrupted?
  6. #6  
    Golfdriver97's Avatar

    Posts
    31,103 Posts
    Global Posts
    31,601 Global Posts
    Carrier
    Pure Nexus/Franco Kernel

    Default Re: Camera and Gallery Not Working

    Quote Originally Posted by trianglesandtweed View Post
    removed the sd card and the gallery is working again. i think my card is corrupted?
    Possibly. The card could also be causing errors with the OS.

    Signed, an M8, Liquidsmooth, and the AC Forums App
  7. Thread Author  Thread Author    #7  

    Default Re: Camera and Gallery Not Working

    thanks for the help. ordering a new sd card. hopefully that will help.
  8. #8  
    Golfdriver97's Avatar

    Posts
    31,103 Posts
    Global Posts
    31,601 Global Posts
    Carrier
    Pure Nexus/Franco Kernel

    Default Re: Camera and Gallery Not Working

    Let us know how it goes.

    Signed, an M8, Liquidsmooth, and the AC Forums App
  9. Thread Author  Thread Author    #9  

    Default Re: Camera and Gallery Not Working

    Okay so after resetting all the settings and even performing a hard reset I've come to assume it can only be the SD card. Must have been a corrupt file in my gallery that was causing a bunch of issues. I formatted the SD card and it began to function like normal. Now have a brand new one installed just in case. Phone's running fine
  10. #10  
    Golfdriver97's Avatar

    Posts
    31,103 Posts
    Global Posts
    31,601 Global Posts
    Carrier
    Pure Nexus/Franco Kernel

    Default Re: Camera and Gallery Not Working

    Quote Originally Posted by trianglesandtweed View Post
    Okay so after resetting all the settings and even performing a hard reset I've come to assume it can only be the SD card. Must have been a corrupt file in my gallery that was causing a bunch of issues. I formatted the SD card and it began to function like normal. Now have a brand new one installed just in case. Phone's running fine
    Good to hear. Thanks for the follow up.

    Signed, an M8, Liquidsmooth, and the AC Forums App

Similar Threads

  1. Replies: 2
    Last Post: 03-24-2015, 04:22 PM
  2. Plastic cover on new Nexus 5 camera lens?
    By rlf57 in forum Google Nexus 5
    Replies: 3
    Last Post: 07-28-2014, 05:06 PM
  3. Can't view my photos and music
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-28-2014, 10:24 AM
  4. checking phone calls and text message through your laptop?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 07-28-2014, 09:53 AM

Posting Permissions